×

Discussion Board

Search:

Type: Posts; User: hubble.tvv; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: I can not connect the S60 5th Edition to NetBeans

    Thank you.
    Helped this thread.
  2. I can not connect the S60 5th Edition to NetBeans

    1. Installed S60 Platform and Device SDKs for Symbian OS.
    2. Installed NetBeans 6.8.

    NetBeans 6.8 does not find SDK. The rest SDK (in the figure, circled in red - found).
    Can you please tell how...
  3. Re: Не получается прикрутить S60 5th Edition к NetBeans

    Спасибо.
    С этой обучалкой я уже знаком.
    Но...Почему-то не работает "Getting Started with NetBeans 6.0 Mobility for Nokia Devices Screencast (Adobe Flash Player установлен). Само приложение...
  4. Не получается прикрутить S60 5th Edition к NetBeans

    1. Установил S60 Platform and Device SDKs for Symbian OS.
    2. Установил NetBeans 6.8.

    NetBeans 6.8 не нашел SDK. При этом остальные SDK (на рисунке, обведенные красным - нашел).
    Подскажите,...
  5. Replies
    11
    Views
    4,083

    Re: Какой SDK выбрать?

    Спасибо.
    Осталось решить вопрос с регистрацией.
    Как понял, S60 5th Edition All-in-one SDK for Symbian OS будет работать в течение 14 дней.
    Каким образом мне ее правильно зарегистрировать? Откуда...
  6. Replies
    11
    Views
    4,083

    Re: Какой SDK выбрать?

    Спасибо.
    Этот вопрос закрыт.

    Осталось еще кое-что прояснить.
    Есть Carbide.c++. Если я не ошибаюсь, то каким-то образом это приложение связано с Eclipse. Объясните мне, пожалуйста, вот такой...
  7. Replies
    11
    Views
    4,083

    Re: Какой SDK выбрать?

    Всем спасибо!
    Буду пробовать пытаться разобраться.



    Значит в моем случае, а это: Nokia 5230(S60 5th Edition) SDK для 5-го издания можно/необходимо ставить или достаточно будет ограничиться...
  8. Replies
    11
    Views
    4,083

    Какой SDK выбрать?

    Здравствуйте.
    Недавно стал счастливым обладателем Nokia 5230 (S60 5th Edition).
    Подскажите, пожалуйста, в решении следующего вопроса. Какой SDK мне необходим:

    1. S60 Platform SDKs for Symbian...
Results 1 to 8 of 8