×

Discussion Board

Search:

Type: Posts; User: Langfinger; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    597
    Views
    140,899

    Re: Ovi reports not working?

    Our sales stats for the days after December the 12th have not been updated? Is that to be expected? I thought the problem is already fixed and it just takes until next week to repopulate the lost...
  2. Replies
    597
    Views
    140,899

    Re: Ovi reports not working?

    Yea I am sure they will level up. Some sales were updated for our content as well, but I know that 2 test purchases that we made are not shown in the data right now.

    If I understand it correctly...
  3. Replies
    597
    Views
    140,899

    Re: Ovi reports not working?

    Same here and now is the weekend again...
  4. Re: Alert! Website exist that distributes your paid content for free!

    Yea, I hear you man!

    I was thinking the same thing while looking at those sites. Some of them even have donation buttons and urge their users to keep supporting the site. How about giving the...
  5. Re: Alert! Website exist that distributes your paid content for free!

    Oh well,

    at least the two sites that actually posted my stuff illegally removed the content after I contacting them :)
  6. Re: Alert! Website exist that distributes your paid content for free!

    Thank you very much for your feedback,

    like it seems it is really hopeless to do anything to avoid this problem, I just hope that a majority of the users are not going down this path. So basically...
  7. Alert! Website exist that distributes your paid content for free!

    Dear Developers,

    I am one of you and just published a paid full version of our game to the Nokia store around 1 week ago and while I did some google searching today to see if any reviews have been...
  8. Replies
    92
    Views
    10,537

    Re: Got a question? Ask Andrew... Part 2

    Hi Andrew,

    I am experiencing similar problems like "OneDeveloper". For the past week I have been sending several requests to developer.support@nokia.com to get a new certificate in order to sign...
  9. Replies
    1
    Views
    1,150

    Problem with playing Sounds in emulator

    Hi,

    I just tried out the Sound Mixer example from the code examples from Nokia version v2.1 on the Symbian 5th edition. However, when I run the sample project in the emulator the sound is very...
  10. Replies
    1
    Views
    1,150

    Problem with playing Sounds in emulator

    Hi,

    I just tried out the Sound Mixer example from the code examples from Nokia version v2.1 on the Symbian 5th edition. However, when I run the sample project in the emulator the sound is very...
  11. Re: On device debug build crashes when static variable is reference

    Well, I finally fixed the issue.

    Like I thought it had something to do with the GCCE compiler. After following this guide http://wiki.forum.nokia.com/index.php/How_to_use_GCCE_4_with_Symbian_SDKs...
  12. Re: On device debug build crashes when static variable is reference

    Thanks wizard_hu,

    I did the changes and it should save a lot of memory from 2.88 Kbyte down to just 8 bytes. But I still get the same exception. Thus, I wonder if it is really related to the...
  13. On device debug build crashes when static variable is reference

    Hi,

    I have been working on this problem for quite some time and can't figure out what could be wrong.
    Basically, when my application starts up and references a static variable, it gives me an...
  14. Re: CAknSlider is set to wrong value when using EAknSliderValuePercentage

    Omg,I see how it works now. Was a bit skeptical that it would be broken :)

    Thanks
  15. Re: i want to change language in my application.

    Well, that function worked in my application and it switches the internal state of the application to the selected language. However, you still need to load the correct resource files and flush out...
  16. CAknSlider is set to wrong value when using EAknSliderValuePercentage

    Hi,

    I have the following problem. When I use the following slider from my resource script:

    DLG_LINE
    {
    type = EAknCtSlider;
    prompt = difficulty_Label;
    id =...
  17. Re: i want to change language in my application.

    If you just want to switch the language very easily in your application just call:

    BaflUtils::SetIdealLanguage(TLanguage alanguage);

    Regards,

    David
Results 1 to 17 of 17
×