×

Discussion Board

Search:

Type: Posts; User: bpowley; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    7
    Views
    12,203

    Re: Streaming video playback: audio but no video

    >Does the same problem occur when using RealPlayer (the native App for streaming playback)?

    Yes, it does. With RealPlayer, the audio starts playing but the display stops at "Loading".
  2. Replies
    7
    Views
    12,203

    Re: Streaming video playback: audio but no video

    > The problematic clips, are they live or on-demand?

    They're on-demand. That's one of the perplexing things: exactly the same clip will sometimes work and then sometimes not work.
  3. Replies
    7
    Views
    12,203

    Re: Streaming video playback: audio but no video

    > Make sure you have the latest version of the Darwin server.

    Got that.

    > You may also want to compare the RTSP chat with a working session and a
    > non-working session for differences

    I...
  4. RealPlayer streaming video: intermittently playing audio but no video

    We are streaming H.264 RTSP video from Darwin Streaming Server, over a 3.5g network to a Nokia 6220c.

    Intermittently, RealPlayer will play the audio but not the video. RealPlayer seems to hang at...
  5. Replies
    7
    Views
    12,203

    Streaming video playback: audio but no video

    We have a J2ME MMAPI application which plays streaming (RTSP, H.264) 3gp video. Intermittently, we only get audio playback, but no video.

    The video is streaming from our own Darwin Streaming...
Results 1 to 5 of 5
×