Discussion Board

Search:

Type: Posts; User: artinteg; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.84 seconds.

  1. Re: Garbled Emulator Text Rendering On Ubuntu 11.04

    ow haha, sorry. I forgot that it's summer over there.

    Okay, I'll wait till you guys come back[1]. Have a nice vacation!




    [1]In the mean time, I'll have to stick with Windows T_T.
  2. Re: Garbled Emulator Text Rendering On Ubuntu 11.04

    *bump**bump*
  3. Re: Garbled Emulator Text Rendering On Ubuntu 11.04

    Did anyone have clue(s)?
  4. Garbled Emulator Text Rendering On Ubuntu 11.04

    Hi guys,

    Currently, I'm developing on linux (ubuntu 11.04). However, I got this irritating bug when testing using emulator.

    Please see below for rendering example:

    ...
  5. Re: Create package with version information in filename

    It's quite complicated. Let me share my situation:



    If you guys can add some sort of option for this, so that I can create WGT without version or WGT with version. It would save my time.
  6. Re: Create package with version information in filename

    care to share how? or at least document about it?
  7. Create package with version information in filename

    Hi guys,

    I want to know whether I will be able to create WGT package with app version in filename?

    Says, my version is 1.0.56 and my application is example101. I want to create package with the...
  8. Re: Error Details: Service Temporarily Unavailable

    I've got this problem earlier. Upgrading to 1.2 fixed the problem.
  9. Replies
    3
    Views
    1,446

    Date() and TimeZone

    Hi guys,

    I've question about timezones.

    1. Is Ovi servers have synchronized timezone? I mean, one server's timezone is same as the others.
    2. How do we convert that timezone to, says, device's...
  10. Replies
    1
    Views
    1,343

    Add Class To All Element

    Hi guys,

    Let's say, I have the following HTML:



    <div id="detail_1"></div>
    <div id="detail_2"></div>
    <div id="detail_3"></div>
    <div id="detail_4"></div>
  11. Replies
    12
    Views
    5,294

    Re: Get Screenshot of Mobile Device

    sorry, I can't use emulator, since what displayed on emulator is different with the one shown on device :(
  12. Replies
    12
    Views
    5,294

    Re: Get Screenshot of Mobile Device

    So, is there any other way to get screenshot other than take a picture using camera?
  13. Replies
    12
    Views
    5,294

    Re: Get Screenshot of Mobile Device

    so, your list is different than mine. I don't see "Series 40Web apps" or something like that on filter list. Further down, I search for X3 string with no result.
  14. Replies
    12
    Views
    5,294

    Re: Get Screenshot of Mobile Device

    so, your list is different than mine. I don't see "Series 40Web apps" or something like that on filter list. Further down, I search for X3 string with no result.
  15. Replies
    12
    Views
    5,294

    Re: Get Screenshot of Mobile Device

    I google a moment and I landed on http://wiki.forum.nokia.com/index.php/Remote_Device_Access. I think this is what you guys talking about. I tested it, but can't find X3 on device lists.
  16. Replies
    12
    Views
    5,294

    Re: Get Screenshot of Mobile Device

    I'm sorry, I don't understand. Where's this devices tab?
    FYI, I'm using X3-02 device.
  17. Replies
    12
    Views
    5,294

    Get Screenshot of Mobile Device

    As we know it, running webapp from emulator produced sometime different result than real device. My question is, how do we get screenshot of what is displayed on device? is there an app for that?
  18. Replies
    3
    Views
    2,024

    Re: XMLHttpRequest.status return -1

    I'm sorry, I can't provide API URL. But, I can give you detail information regarding this problem.

    After extensive test, I finally landed on conclusion that it was caused by timeout. API server is...
  19. Replies
    1
    Views
    1,317

    Buggy Rendering on device

    Hi guys,

    I've app that work fine on emulator. But, when tested on real device (X3-02), it's buggy.
    I've tried to debug it using "Web Inspector" and found no problem on either HTML nor CSS.
    ...
  20. Replies
    6
    Views
    3,118

    Re: WDE Generated VERY LARGE _prev.wgt file

    Confirmed. Excluding .svn does solve the problem. Thank you, now I can easily track change history.
  21. Replies
    6
    Views
    3,118

    Re: WDE Generated VERY LARGE _prev.wgt file

    It work fine on `exported` source.

    My OS: Windows 7 Ultimate
    OS Language: En_US

    FYI, from 4 or 5 try (I forgot the exact number) I can only generate one normal _prev.gwt.
  22. Replies
    3
    Views
    2,024

    XMLHttpRequest.status return -1

    Hi guys,

    I want to ask something. Why is XMLHttpRequest often return '-1'. I can test the URL directly and it's working fine.
  23. Replies
    9
    Views
    3,858

    Re: How to Call Soap service in S40 web apps

    There might be a better alternative by implementing those API request using proxy app. Some script on your server that is used only for s40 webapp.
  24. Replies
    2
    Views
    3,080

    Re: Short URL distribution

    Don't want to start flame wars. I think, goo.gl is only used for development because some OS / machine can't deploy via bluetooth and official publish path is through ovi store.
  25. Replies
    6
    Views
    3,118

    WDE Generated VERY LARGE _prev.wgt file

    Hi guys,

    I'm back with another unique problem.
    First, let me tell you the whole scenario:

    1. I create SVN repository for my code (since there's no built in support for it on WDE).
    2. I check...
Results 1 to 25 of 45
Page 1 of 2 1 2
×