i have have the latest JRE and i cann't get mm converter to work because the setup is still giving the installers users interface not suported warning

iam running win xp with sp1 and have all the...