×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Jan 2007
    Posts
    9

    Launching Preferences

    hi All,
    i have another problem, every time i try to open preferences it shows me
    " Launching Preferences " and wait for ever and i can't configure my Ethernet support to run my application which connects to the internet.
    and i hope even this problem solved, that i can run my application
    iam very tired from this emulator (S60 v2 FP2)
    what is the problem this time? which card :( ?

    please any one help me please.this is my first task in my new company :(

  2. #2
    (Retired) Nokia Developer Admin.
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    4,664

    Re: Launching Preferences

    Originally posted in suggestions forums and attached to different question

  3. #3
    Super Contributor
    Join Date
    May 2003
    Location
    Vancouver, Canada
    Posts
    985

    Re: Launching Preferences

    Preferences dialog in S60's emulator requires Java Runtime. Do you have JRE 1.4 or JRE 5 installed on your machine?

    Antony

  4. #4
    Registered User
    Join Date
    Jan 2007
    Posts
    9

    Re: Launching Preferences

    hi,
    I have j2sdk1.4.2_13, should i need to have Java Runtime too? or thats enough ?
    thanks & thanks for your help.
    Last edited by inas; 2007-01-31 at 11:02.

  5. #5
    Registered User
    Join Date
    Jan 2007
    Posts
    9

    Re: Launching Preferences

    hi all,
    please any one reply, i need your help :(

Similar Threads

  1. saving UI preferences
    By inguvaseshu in forum Symbian User Interface
    Replies: 4
    Last Post: 2006-08-31, 06:04
  2. Emulator preferences window dont open
    By fabiano_pmj in forum Symbian Tools & SDKs
    Replies: 3
    Last Post: 2006-03-27, 20:55
  3. Replies: 5
    Last Post: 2005-09-12, 05:30
  4. problem - launching email app using UID
    By gparthi in forum Nokia M2M
    Replies: 0
    Last Post: 2005-09-02, 07:09
  5. Keeping the focus when launching an external application.
    By Shaikuny in forum Symbian User Interface
    Replies: 1
    Last Post: 2004-12-06, 18:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×