×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Nov 2006
    Posts
    2

    Exclamation N73 camera noise - blue haze

    Hi all,

    I love my N73, but compared to my 903SH (SHARP 903, 3.2Mpx CCD) I am absolutely disappointed by the camera. Especially at night there is an incredible amount of "blue" noise that covers every dark spot in the picture.
    I have never had anything this extreme, even with other CMOS sensors.

    I can manually remove this in Photoshop by simply adjusting Levels and using the "Burn" tool. The "Burn" tool will do a decent job, but I'm asking if this could be dealt with and be released in a future software update.

    Cheers,

    Bavarianchris

  2. #2
    Registered User
    Join Date
    Apr 2007
    Posts
    1

    Re: N73 camera noise - blue haze

    Hi,

    I've just had problem with my N73 camera and your blue haze is definitely not normal your phone has a problem. This is a really messed up problem because anyone looking at the camera will tell you its working fine.

    About 5 hours after getting my phone the camera just stopped working - the camera app and icons would load but the camera image would never appear. Taking the battery out sometimes made it work again for a few minutes but then it would stop again.

    I figured maybe the camera module had a loose connection to the phone so i tapped it abit and suddenly the camera started working, but had a massive blue haze over it and there were blue streaks of pixels coming off to the right off bright objects about half away across the screen.

    The image quality was screwed but the camera worked and when I took a picture the image often seemed to come out pretty normal but I strongly believe the phone is compensating for the quality loss in some way - probably white-balancing it in software and this is just not bloody acceptable.

    Im going to lie to the repair people and tell them it just stops working randomly, I might try hitting.... *tapping* it again to get it back to the original problem because anyone who takes a look at it is going to deny that its faulty.

  3. #3
    (Retired) Nokia Developer Admin.
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    4,664

    Re: N73 camera noise - blue haze

    --------------------------------------------------------------------------------

    I'm afraid that you have came to the wrong place to voice a complaint.

    This discussion board is only for Developers support, not for Nokia products or end user application support. There are some localized product support forums and one that is monitored and where you can get attention and solutions http://discussions.europe.nokia.com/. If you post your question there you may get a response.

    But realistically if you want to make this known and have it addressed then the products support messages should be addressed at Nokia's online support sites http://www.nokia.com/support not here in Forum Nokia.

    Ron

Similar Threads

  1. Camera Problem of N73
    By bahamut0 in forum Mobile Java Media (Graphics & Sounds)
    Replies: 5
    Last Post: 2009-04-17, 18:04
  2. Nokia N-Series Complete Model Line-Up
    By Dopod in forum General Development Questions
    Replies: 6
    Last Post: 2008-07-22, 20:16
  3. N73 Camera
    By CrazyDef in forum General Development Questions
    Replies: 1
    Last Post: 2006-12-15, 04:45
  4. N73 camera can't start
    By nemotse in forum Symbian
    Replies: 1
    Last Post: 2006-09-17, 14:05
  5. N73 camera can't start
    By nemotse in forum General Development Questions
    Replies: 1
    Last Post: 2006-08-31, 15:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×