×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Feb 2007
    Posts
    1

    Error:734 PPP Link error

    Hello

    well, i have bought this nokia 6630 smartphone about a month now and enjoying greatly. i have installed the PC suite from the CD and most of the functions are working fine. i am under EDGE network covarage and i can easily connect to the internet from the phone but surprisingly so far i couldn't use it as a modem to my computer. i have tried connecting the phone with USB DKU cable that came along the phone package. i have nokia 6630 USB modem installed by pc suite. but the problem is when i try to connect to internet it reports me with following error: "Error 734: PPP Link was terminated!"

    for your information i have windows xp professional installed in my pc and also the Service pack 2.
    i have tried with winTech USB bluetooth dongle by bluetooth modem but the error reported is same. i just cant get it to work.

    Please help me!

  2. #2
    Registered User
    Join Date
    Feb 2009
    Posts
    1

    Re: Error:734 PPP Link error

    1. In your Phone Connection Settings, find the Access point that works for internet on the phone itself. Note the Access Point Name, e.g goto.mymobileprovider.uk
    2. Control Panel > Click Phone and Modem Options icon.
    3. Click on the Modems tab.
    5. Highlight the phone's modem, should be labelled e.g. Nokie n95 Modem and click on Properties.
    6. Click on the Advanced tab.
    7. In the Extra initialization commands field, enter at+cgdcont=1,"IP","goto.mymobileprovider.uk"including the quotes and press OK.
    8. Then test the connection.

    Note that you have to edit the goto.mymobileprovider.uk bit to exactly match the Access Point in your phone.

    This worked for me today with my Nokia n78 using CA-101 usb cable so one happy bunny here. No more 734 ppp error!
    Last edited by buglawton; 2009-02-28 at 13:46.

  3. #3
    Registered User
    Join Date
    Aug 2010
    Posts
    1

    Re: Error:734 PPP Link error

    i registered for this site just so i could reply to this post. my nokia 6790 was working fine as a modem for over a year until just recently, it randomly stopped working, giving me the 734 error code. a quick google search, and this post came up. i followed the instructions, and the connection was fixed immediately. i cannot thank you enough!!!

    note, for those using AT&T, you can try "wap.cingular" as your access point. that's what worked for me.

    thank you thank you again, buglawton!!

Similar Threads

  1. Replies: 0
    Last Post: 2006-08-25, 07:19
  2. Plea for Link Errors:Porting Code from Fp3 to 3rd Edition
    By mateen_maldar in forum Symbian User Interface
    Replies: 3
    Last Post: 2006-05-17, 06:26
  3. help !! about SIP errors
    By wgarnett in forum Symbian
    Replies: 3
    Last Post: 2006-05-17, 05:30
  4. S80 Platform SDK and Visual Studio .NET Linking Error
    By jayantjain in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2005-10-07, 22:14
  5. Unresolved external symbols problem
    By georgica1979 in forum Symbian User Interface
    Replies: 1
    Last Post: 2003-04-06, 13:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •