×

Discussion Board

Results 1 to 3 of 3

Thread: Problem...

  1. #1
    Registered User
    Join Date
    Feb 2007
    Posts
    4

    Problem...

    I have made theme wth Carbide.ui but I can`t install it to the phone (Nokia n 72) ," File corrupted " is the message.My english is very bad , sorry for that
    Please help me

  2. #2
    Regular Contributor
    Join Date
    Sep 2006
    Posts
    214

    Re: Problem...

    Perhaps you started and saved your theme with the wrong settings. The N72 is Series 60 Second Edition Feature Pack 3, that means:

    - when starting to create a new theme, you have to choose "Use default Theme based on release: S60 2nd Edition FP2" in the "Create a new theme" menu

    - when your theme is finished, you have to choose "Target Platform: 2nd Edition Feature Pack 3" in the "Create a new sis-package"-menu

    Hope this will help you
    Last edited by Le Pharao; 2007-02-11 at 19:34.

  3. #3
    Registered User
    Join Date
    Feb 2007
    Posts
    4

    Re: Problem...

    Thank you

Similar Threads

  1. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  2. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  3. WAP service problem on Apache
    By bigg_o in forum Browsing and Mark-ups
    Replies: 3
    Last Post: 2005-04-17, 16:05
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  5. wireless problem
    By sash_mca in forum Mobile Web Site Development
    Replies: 0
    Last Post: 2003-06-06, 11:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •