Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Dec 2004
    Posts
    10

    Sound plays with delay

    Hi,
    I am using sound and direct screen API.The direct screen API runs well.
    But when I am holding the key.That is when key is repeated the sound stops
    playing.Please give me the solutions.

    I use the priority EMdaPriorityMax.How can I implement the sound playing when key is hold or repeating.

  2. #2
    Registered User
    Join Date
    May 2007
    Posts
    19

    Re: Sound plays with delay

    Any luck with it?

  3. #3
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,807

    Re: Sound plays with delay

    I guess Inamru would have needed CAknKeySoundSystem::PushContextL(R_AVKON_SILENT_SKEY_LIST).

Similar Threads

  1. Sound delay on Nokia 6682 device?
    By reizendi in forum Mobile Java Media (Graphics & Sounds)
    Replies: 4
    Last Post: 2006-09-05, 08:33
  2. Problem with Sound class getState()
    By creepymo in forum Mobile Java Media (Graphics & Sounds)
    Replies: 1
    Last Post: 2005-06-20, 18:43
  3. MIDI Sound problem (J2ME / Series 60)
    By JPapke in forum Mobile Java Media (Graphics & Sounds)
    Replies: 2
    Last Post: 2004-10-29, 08:17
  4. sound bug (possibly) on 6610
    By alex_crowther in forum Mobile Java Media (Graphics & Sounds)
    Replies: 2
    Last Post: 2004-02-05, 12:44
  5. Delay in Sound
    By wilnal in forum Symbian
    Replies: 1
    Last Post: 2003-02-07, 16:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×