×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jan 2004
    Posts
    1

    Angry S60 3RD EDITION SDK FOR SYMBIAN OS install problems on a raid system

    Problems installing this software on a dimension 9200. Could not install normally on drive letter H:, gave me the error too little hard drive space (The raid hardrive with letter H: had 220 g free space).
    This machine has a raid 0 array of two 250GB disks using letters H: I: for the harddrive. Also on this machines were a bunch of removable media using drive letters D: E: F: J: G:. No device on this machine is mapped to the C: device.
    The machine was running a reinstalled version of windows media edition. This was installed after disk formating a month ago.

    I found that i could "fix" the problem by inserting a usb device mapped to C: drive. After that i could install the application to H: drive.

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,553

    Re: S60 3RD EDITION SDK FOR SYMBIAN OS install problems on a raid system

    Sounds like an installer bug/feature (i.e., some developer has made an assumption that there's always a C-drive).

    You've obviously found a workaround, and you can report it so that it gets fixed some day:
    http://discussion.forum.nokia.com/fo...d.php?t=101637

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    148

    Re: S60 3RD EDITION SDK FOR SYMBIAN OS install problems on a raid system

    Quote Originally Posted by rolfstenholm
    I found that i could "fix" the problem by inserting a usb device mapped to C: drive. After that i could install the application to H: drive.
    Symbian OS SDK's always assume there is a C: drive. On C: it installs c:\program files\common files\Symbian\devices.xml and assorted files and folders. This is used to be able to use multiple sdk's using the devices command.

    This essentially means your system must have a writable C: drive, or that you are willing to edit this info by hand (and no, I don't know that to do).

Similar Threads

  1. can't install S60 3rd SDK, no error - just exiting
    By krisha2k in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2006-12-30, 22:06
  2. Carbide c++ and S60 3rd Edition Feature Pack 1 Working
    By jimgilmour1 in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2006-10-18, 20:39
  3. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43
  4. Series 60Series 60 MIDP Concept SDK Beta 0.2 Linux bug?
    By kauppi in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2003-04-07, 09:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×