×

Discussion Board

Results 1 to 3 of 3

Thread: bldmake error

  1. #1
    Registered User
    Join Date
    Feb 2007
    Posts
    3

    Exclamation bldmake error

    Hi,
    I am new to symbian. I got the following error while try to build helloworld program using the command-bldmake bldfiles.
    I am using UIQ 3 SDK and VC++ compiler and also i have bld.inf file in that directory.



    the error is:

    BLDMAKE ERROR: ERROR: CPP.EXE returned non-zero exit status (1280)
    CPP.EXE –undef –nontdinc -+ -I ..\..\..\EPOC32\include –I . –I .\”.\BLD.INF”

    what should i do with it?

    Waiting for reply.
    Thanks & Regards
    kiran kumar
    my mail-id:
    kiran.mtech09@gmail.com
    Last edited by boddeti; 2007-02-19 at 11:18.

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,491

    Re: bldmake error

    Quote Originally Posted by boddeti
    Hi,
    I am new to symbian. I got the following error while try to build helloworld program using the command-bldmake bldfiles


    the error is:

    BLDMAKE ERROR: ERROR: CPP.EXE returned non-zero exit status (1280)
    CPP.EXE –undef –nontdinc -+ -I ..\..\..\EPOC32\include –I . –I .\”.\BLD.INF”

    what should i do with it?

    Waiting for reply.
    Thanks & Regards
    kiran kumar
    my mail-id:
    kiran.mtech09@gmail.com
    I hope you are doing it from the group directory of your project. Check that the bld.inf file exists in that directory.

    Also check this

  3. #3
    Registered User
    Join Date
    Feb 2007
    Posts
    3

    Exclamation bldmake bldfiles error

    Hi,
    Thanks for reply. But I am not using series 60; I am using uiq 3 sdk(symbian 9.0) and vc++ 6.0 compiler; There is bld.inf in that folder. I specified the right path.


    the error is:

    BLDMAKE ERROR: ERROR: CPP.EXE returned non-zero exit status (1280)
    CPP.EXE –undef –nontdinc -+ -I ..\..\..\EPOC32\include –I . –I .\”.\BLD.INF”

    what should i do with it?

    Waiting for reply.
    Thanks & Regards
    kiran kumar
    my mail-id:
    kiran.mtech09@gmail.com

Similar Threads

  1. error LNK2019: unresolved external symbol ???
    By wgarnett in forum Symbian C++
    Replies: 3
    Last Post: 2009-09-28, 06:53
  2. stupid error!
    By bojkar in forum Symbian C++
    Replies: 1
    Last Post: 2006-12-14, 05:47
  3. problem with the XML Parser SyExpat
    By Vitaly_iva in forum Symbian C++
    Replies: 2
    Last Post: 2006-06-05, 11:09
  4. error LNK2001: Please Help
    By sourish_khan in forum Symbian C++
    Replies: 9
    Last Post: 2006-04-19, 11:16
  5. User break point error in Grid
    By ag24master in forum Symbian User Interface
    Replies: 0
    Last Post: 2003-08-07, 08:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •