×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Nov 2005
    Location
    India
    Posts
    101

    Carbide .Net Problem

    i m trying to comple an application in 3rd edition..but i get an error that i have never come across...

    I hav set the path
    C:\Program Files\CSL Arm Toolchain\bin
    in .NET (Tools->Options->VC++ Directories)

    but after compiling i get the following error
    * C:\Nokia\Tools\Carbide_vs\make.bat -f C:\Symbian\9.1\S60_3rd\S60Ex\deepaprojects\Symbian1\group\Symbian1.GCCE UREL
    perl -S epocrc.pl -m045,046,047 -I "..\data" -I "..\inc" -I- -I "..\..\..\..\EPOC32\include" -I "..\..\..\..\epoc32\include\variant" -DLANGUAGE_SC -u "\Symbian\9.1\S60_3rd\S60Ex\deepaprojects\Symbian1\data\Symbian1.rss" -o\Symbian\9.1\S60_3rd\EPOC32\DATA\Z\resource\apps\Symbian1.RSC -h"\Symbian\9.1\S60_3rd\EPOC32\BUILD\Symbian\9.1\S60_3rd\S60Ex\deepaprojects\Symbian1\group\Symbian1\GCCE\Symbian1.rsg" -t"\Symbian\9.1\S60_3rd\EPOC32\BUILD\Symbian\9.1\S60_3rd\S60Ex\deepaprojects\Symbian1\group\Symbian1\GCCE" -l"Z\resource\apps:\Symbian\9.1\S60_3rd\S60Ex\deepaprojects\Symbian1\group"
    Can't locate warnings.pm in @INC (@INC contains: C:/Perl/lib C:/Perl/site/lib .) at C:\Symbian\9.1\S60_3rd\\epoc32\tools/epocrc.pl line 8.
    BEGIN failed--compilation aborted at C:\Symbian\9.1\S60_3rd\\epoc32\tools/epocrc.pl line 8.
    make: *** [\Symbian\9.1\S60_3rd\EPOC32\DATA\Z\resource\apps\Symbian1.RSC] Error 2
    ERROR: RCMake failed: (Make): make command exited with result 2. (Reason: The system cannot find the file specified.)
    Project : error PRJ0019: A tool returned an error code from "Performing Makefile project actions"

    and wen i check my path again,C:\Program Files\CSL Arm Toolchain\bin is missing...

    I m not clear why this happens... Is that due to the space in my path(CSL Arm Toolchain)... Oops kindly let me know wer the problem occurs..


    Pradeepa

  2. #2
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048

    Re: Carbide .Net Problem

    The path needs to be set in the WINDOWS path (check SET command in DOS window). The Windows setting is done by the ARM installation, are you sure the installation went OK?

Similar Threads

  1. Problem with SIS file generated by Carbide Express
    By rickyard in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 3
    Last Post: 2007-03-06, 07:45
  2. Problem to add data into .mmp file in carbide
    By ankushbabrekar in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 3
    Last Post: 2007-02-03, 11:46
  3. Carbide S60 Theme Edition 3.1 problem
    By danish in forum Tools and SDK Feedback (Closed)
    Replies: 0
    Last Post: 2006-10-10, 09:01
  4. Carbide vs 2.0 online registration problem
    By tonmoy_symbian in forum Symbian
    Replies: 0
    Last Post: 2006-07-27, 02:47
  5. Problem creating Visual Studio .NET solution
    By miranda2112 in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2005-02-17, 22:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×