×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2007
    Posts
    2

    Problem with improper text color in Carbide.ui

    I'm working on fixing some color mismatches in an s60 3rd theme of mine and I'm having a hard time with one in particular.



    In the pic above, you can see that the color of the text in the app installation pop up (arrow pointing to it) is black. On the phone however, it is white:



    Does anyone know what the proper component color is that should be edited to change the color of this text? It's clearly not "Popup Windows Text" as it's labeled.

    Thanks so much in advance!

  2. #2
    Registered User
    Join Date
    Mar 2007
    Posts
    2

    Re: Problem with improper text color in Carbide.ui

    Please disregard - the bug is fixed (along with MANY, MANY others) in 3.1.1. Thanks Carbide.ui team! Life is so much easier now...

Similar Threads

  1. Problem of setting body text for MMS
    By sophiachang in forum Symbian Networking & Messaging (Closed)
    Replies: 9
    Last Post: 2009-12-24, 08:36
  2. carbide.ui 3.1 facing problem with 6670
    By amalvd in forum Themes/Carbide.ui
    Replies: 1
    Last Post: 2007-02-28, 13:07
  3. text cutoff problem
    By mobileworm in forum Symbian User Interface
    Replies: 0
    Last Post: 2006-08-29, 20:10
  4. WTK & 7610 Http connection problem
    By wgarnett in forum Mobile Java General
    Replies: 0
    Last Post: 2005-12-13, 14:03
  5. How to solve the problem "entered text too long"?
    By Nokia_Archived in forum Mobile Web Site Development
    Replies: 1
    Last Post: 2002-05-17, 11:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •