Discussion Board

Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Registered User
    Join Date
    May 2007

    Re: E65 SIP connection problem


    sorry for my stupid question but i've got the same problem but i don't have an sip compliance router (zyxel p652hw). i can't register myself to my voip provider (wengo) and i've got the same error as you.

    everything work fine with fring with the same parameters that i've entered into my e65 sip phone.

    my stupid question is : do i need to have a sip compliance router to connect directly from my e65 to my voip operator ?

    thanks for your help,
    Aurelien Grosshans

  2. #17
    Registered User
    Join Date
    Jun 2007

    Re: E65 SIP connection problem

    Hi, did you read my post at the following address?

    I have a nokia e65 and I can use voip with the phone into a dmz.

    I'm quite sure we have many problems because we can not set the stun server.

    What do you think?



  3. #18
    Registered User
    Join Date
    Jun 2007

    Re: E65 SIP connection problem

    I have had a few issues registering, but mostly from inhospitable ISPs at hotels.

    I have finally managed to resolve all login problems except one.

    Out in the wild [using Linksys WTR54GS] I can register with sipphone & sipgate [using settings recommended on their web site].

    At home [using a pair of Linksys RV042] I can register using my asterisk remote server over VPN.

    I cannot save a second set of SIP settings to access my asterisk server while travelling, [for use outside the VPN environment], because with the same "realm" of "asterisk", the registration fails for both.

    To work around this, I have set the proxy/registrar to myhost.dyndns.org and used my internal DNS server to resolve this to 192.168.x.y for the VPN transition. This works in the VPN environment.

    However, and this is where I could use some help, my E65 will not register with myhost.dyndns.org out in the wild. The DNS resolves correctly because my Linksys WIP300 wifi phone CAN register and make calls in exactly the same environment.

    Can anyone help with settings either for the E65 [or modifications to my asterisk config]? The asterisk server has a private IP 192.168.x.y and sits directly behind a VPN router [with all the necessary ports forwarded]. Should I use realm=asterisk [as I do for the VPN case] or realm=myhost.dyndns.org.

    Otherwise can anyone help with a policy file/VPN settings to allow the E65 to connect directly via VPN to the remote VPN server [standard IPSEC]?

    Please also confirm that the E65 will do VoIP over VPN before I waste any time on this?

    Many thanks,

    PS If it helps anyone I can post my settings for the 3 SIP profiles I have working.

    Edited: 8th July 2007 - Success with the asterisk registration!

    No config changes required other than listed above - can connect to the same asterisk box either over vpn, [in a home network using a DNS entry to the vpn 'local' address] or from a hotspot [using the public DNS resolution of the same dyndns address].

    It seems that the problem was most likely a firewall/NAT restriction at the previous hotels/hotspots. The settings for the phone are therefore correct - just not as resilient as an alternative product such as the WiFi [only] Linksys WIP300, which has proved very relaible in all locations.

    Relevant Settings:

    Public user name: myext@myhost.dyndns.org

    Proxy & Registrar server: myhost.dyndns.org
    Realm: asterisk

    Succesful registration scenario:

    1. Behind VPN router, myhost.dyndns.org resolves to asterisk specific IP 192.168.x.y [behind the other end of VPN tunnel].

    2. At a hotspot outside the VPN environment, myhost.dyndns.org resolves to public IP of the VPN router, forwarded to asterisk box. [This works both with the E65 directly connected to a hotspot or using a Linksys WTR54GS & NAT].

    Scenario 2 is not as resilient as desired and works better with some hotspots than others.

    Hope this helps...
    Last edited by awair; 2007-07-08 at 15:59.

  4. #19
    Registered User
    Join Date
    Dec 2004

    Angry Re: E65 SIP connection problem

    Hi all I have just purchase a E65 and connect it without problems on my sip account on freephonie.net.

    But when I try to connect to my local Asterisk PBX, no way !!
    here are the CLI
    first is the E65 error and second is Xlite OK


    Transmitting (NAT) to
    SIP/2.0 401 Unauthorized
    Via: SIP/2.0/UDP;branch=z9hG4bK0k7biqo9n5hc74at1ch05l6;received=;rport=5060
    From: <sip:7003@>;tag=7osbiqttpthc7cb41ch0
    To: <sip:7003@>;tag=as486e722f
    Call-ID: x4qVqQ1SoIeutMIy0Felq0iN2PNX1_
    CSeq: 1052 REGISTER
    User-Agent: VoIPonCD
    Contact: <sip:7003@>
    WWW-Authenticate: Digest algorithm=MD5, realm="asterisk", nonce="26e9a16c"
    Content-Length: 0


    Transmitting (NAT) to
    SIP/2.0 200 OK
    Via: SIP/2.0/UDP;branch=z9hG4bK02E1644B8AC246B3B1ED70EAF1FD1DA3;received=;rport=5060
    From: INTERNE <sip:7002@>;tag=477811878
    To: INTERNE <sip:7002@>;tag=as3ade6ae8
    Call-ID: C59C630245504B5CBE360D07B2BB190C@
    CSeq: 33644 REGISTER
    User-Agent: VoIPonCD
    Expires: 0
    Date: Fri, 22 Jun 2007 17:53:26 GMT
    Content-Length: 0

    I have tried as well on a distant network with good configuration and same result: Xlite OK and E65 error.

    Any idea ?

    PS: sorry for my poor english

  5. #20
    Registered User
    Join Date
    Dec 2004

    Smile Re: E65 SIP connection problem

    Finaly find a soft for symbian working on my E65 and let me connect
    Asterisk IPBX :

    I have just try it now from a distant wan.

    So it seem the Nokia original SIP client have a bug.

  6. #21
    Registered User
    Join Date
    Apr 2010

    Re: E65 SIP connection problem

    can anbody help please, have just got an e65 everthing works fine except voip (using voipcheap). All info put in ok but when I dial out it rings only once, I downloaded nokia configuration tool and altered the codec order to start with g279 but seem to have added the profile to the existing one. So two questions, how do I replace the phones profiles and has anyone else had a connection problem like this

Similar Threads

  1. SDK 3rd and SIP problem
    By scarex80 in forum Symbian Networking & Messaging (Closed)
    Replies: 10
    Last Post: 2006-12-14, 12:22
  2. Problem with connection timeout
    By maniac_2k in forum Symbian Networking & Messaging (Closed)
    Replies: 3
    Last Post: 2006-09-21, 20:12
  3. PC Suite 6.7 and ca-42 connection problem
    By kingsgarden in forum PC Suite API and PC Connectivity SDK
    Replies: 1
    Last Post: 2006-04-06, 16:33
  4. Problem with SIP Plug-in for Series 60 SDK 2.0
    By jalakuri in forum Symbian Tools & SDKs
    Replies: 27
    Last Post: 2005-08-22, 09:55
  5. Nokia 6310i & Mac 17" powerbook bluetooth connection problem
    By scarylittlevoices in forum Bluetooth Technology
    Replies: 1
    Last Post: 2003-08-21, 14:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts