×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Feb 2007
    Posts
    28

    Autostart problem on 6600

    Hi,

    I'm using Mika's Recognizer and Watchdog to autostart my program. I used the original autostart and changed the KUidcontext_log to my application UID and filename to "_LIT(filen, "\\system\\apps\\base\\base.app");". But it comes an error with the thread name "Autostart starter" and "autostart -12" after I installed the both and restarted the 6600. I also tried to use only the recognizer and changed the filename to "TFileName fnAppPath = _L("\\system\\apps\\base\\base.app");", but with the same error. Am I using the both in a correct way?

    Sorry that this problem has been posted for times here but i didn't see the "-12" error.
    Thanks,
    Allen
    ------------------------
    S60 2nd Edition
    Carbide.c++ Express v1.1

  2. #2
    Registered User
    Join Date
    Feb 2007
    Posts
    28

    Re: Autostart problem on 6600

    Problem solved. Forgot to add drive letter.
    Thanks,
    Allen
    ------------------------
    S60 2nd Edition
    Carbide.c++ Express v1.1

Similar Threads

  1. Nokia 6600 Problem
    By karifull in forum Tools and SDK Feedback (Closed)
    Replies: 7
    Last Post: 2009-06-04, 04:56
  2. Audio problem with Nokia 6600
    By paulmig001 in forum Audio
    Replies: 0
    Last Post: 2006-02-20, 17:38
  3. Nokia 6600 Socket Server send delay Problem
    By dicson_hu in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2005-10-31, 07:37
  4. J2ME, JSR-82, Nokia 6600, SPP problem.
    By bokiteam2001 in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2005-08-24, 10:01
  5. Nokia 6600 MIDP Problem
    By Gyle in forum Mobile Java General
    Replies: 1
    Last Post: 2003-12-04, 13:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •