×

Discussion Board

Results 1 to 2 of 2

Thread: 8801 problem

  1. #1
    Registered User
    Join Date
    Mar 2007
    Posts
    1

    8801 problem

    well i recently got a 8801 and had it unlocked it was for tmobile and i use cingular so after it was unlocked ever thing works but my msging i can not send or receive a msg

  2. #2
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,430

    Re: 8801 problem

    Hi abdullah22! Welcome to Nokia Discussion Boards!!

    Have you entered the 'Message center number correctly?

    Please note that this is Nokia Developer discussion boards. You may raise your question in Nokia end user support section. Nokia end user products support questions should be addressed at Nokia's online support sites http://www.nokia.com/support not here in Forum Nokia.

    Also there are some localized product support forums and one that is monitored and where you can get attention and solutions http://discussions.nokia.co.uk/discussions/. If you post your concerns there you may get a response from there.

    Regards
    Gopal

    __________________
    MobiQuil.com
    An initiative by Developers for Developers.
    http://www.mobiquil.com - Alpha - Launched.

Similar Threads

  1. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  2. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  3. WAP service problem on Apache
    By bigg_o in forum Browsing and Mark-ups
    Replies: 3
    Last Post: 2005-04-17, 16:05
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •