×

Discussion Board

Results 1 to 3 of 3

Hybrid View

  1. #1
    Registered User
    Join Date
    Mar 2007
    Posts
    2

    problem with WLAN on E70

    the problem is, i cant connect to web by wlan to free(not WEP secured).
    but sometimes i cant even conect if i know the wep key, it still shows "cant connect, wlan not found"

    first i thought that maybe i have crushed my wlan, but it cannot be, becouse i can find wlan connections witout problems, i can connect to commersial etc.



    maybe it was happend after new firmware?, when i bought this mobile i hadnt problems with connections, we have in a supermarcet free wlan connections and i used it sometimes but now i cant!!!!



    what can be wrong?

  2. #2
    (Retired) Nokia Developer Admin.
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    4,664

    Re: problem with WLAN on E70

    This sounds more like an end user problem than a developer problem.
    This discussion board is only for Developers support, not for Nokia products or end user application support. There are some localized product support forums and one that is monitored and where you can get attention and solutions http://discussions.europe.nokia.com/. If you post your question there you may get a response.

    Hope this helps,

    Ron

  3. #3
    Registered User
    Join Date
    Mar 2007
    Posts
    2

    Re: problem with WLAN on E70

    thx champ, i'll check this

Similar Threads

  1. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  2. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  3. How to connect to Internet using WLAN in E70
    By pran2et in forum Wired and Wireless interfaces (Closed)
    Replies: 1
    Last Post: 2006-09-20, 06:35
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  5. 7210 Silent Problem
    By MarkMckim in forum Mobile Java General
    Replies: 1
    Last Post: 2003-03-18, 12:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×