×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    44

    Exclamation UID's problem, please help!

    My application got rejected by Symbian signed, and according to the report it is because the UIDs are not in range,
    but I used UIDs which I got from Symbian Signed site, any idea what the problem might be?

    Range Organisation name Description
    0x20008CBE - 0x20008CBE comverse
    0x2000A1ED - 0x2000A1EF


    Package(s)
    Type: SA - Application SIS File
    Total File count: 16


    Value Organization Name In Range
    0x20008CBE comverse yes

    SID(s)
    Value Organization Name In Range
    0x2000A1ED comverse yes
    0x20008CBE comverse yes

    UID(s)
    Value Organization Name In Range
    0x20008CBE no
    0x2000A1ED no

    VID(s)
    Value Organization Name In Range
    0x00000000 Default yes

  2. #2
    Registered User
    Join Date
    May 2008
    Posts
    5

    Re: UID's problem, please help!

    Facing same problem what could be the possible solution??

    Thanks
    Samiul Aftad

  3. #3
    Super Contributor
    Join Date
    Jan 2007
    Location
    Bhubaneswar, India
    Posts
    1,189

    Re: UID's problem, please help!

    Quote Originally Posted by popeye_luck View Post
    My application got rejected by Symbian signed, and according to the report it is because the UIDs are not in range,
    but I used UIDs which I got from Symbian Signed site, any idea what the problem might be?

    Range Organisation name Description
    0x20008CBE - 0x20008CBE comverse
    0x2000A1ED - 0x2000A1EF


    Package(s)
    Type: SA - Application SIS File
    Total File count: 16


    Value Organization Name In Range
    0x20008CBE comverse yes

    SID(s)
    Value Organization Name In Range
    0x2000A1ED comverse yes
    0x20008CBE comverse yes

    UID(s)
    Value Organization Name In Range
    0x20008CBE no
    0x2000A1ED no

    VID(s)
    Value Organization Name In Range
    0x00000000 Default yes
    which symbian signed you are using.
    you must check this link for symbian signed.
    https://www.symbiansigned.com/app/page
    -------------------------------------
    Thanks & Regards
    Ram
    Symbian OS 9.2/9.3,S60 3rd FP1/FP2,Carbide.c++v2.0

  4. #4
    Registered User
    Join Date
    May 2008
    Posts
    5

    Re: UID's problem, please help!

    Hi RB_Sahu,

    I am using Certified Signing.
    I already have submitted the application for Test House using www.symbiansigned.com but in my application status page it
    shows some thing similar to popeye_luck problem.

    I am using protected range UID which i got from symbiansigned.com
    but it is showing some thing like this

    =====================================================
    Publisher ID Distinguished Name Not defined

    Note: The owner of each UID, SID, or VID shown below must match the Publisher ID Distinguished Name shown above otherwise your application will fail the Symbian Signed process.
    Package(s)
    Type: SA - Application SIS File
    Total File count: 7


    Value Organization Name In Range
    0x2001D9BC My Organization yes

    SID(s)
    Value Organization Name In Range
    0x2001D9BC My Organization yes

    UID(s)
    Value Organization Name In Range
    0x2001D9BC no

    VID(s)
    Value Organization Name In Range
    0x00000000 Default yes
    =====================================================


    I have signed my application using developer certificate
    which was created using Publisher ID owned by us
    but in the top of the message you can see that
    "Publisher ID Distinguished Name Not defined"

    Is there any other method to sign your application before
    submitting for Test House and Symbian Signed.

    Thanks
    Samiul Aftad

  5. #5
    Super Contributor
    Join Date
    Jan 2007
    Location
    Bhubaneswar, India
    Posts
    1,189

    Re: UID's problem, please help!

    Quote Originally Posted by aftad View Post
    Hi RB_Sahu,

    I am using Certified Signing.
    I already have submitted the application for Test House using www.symbiansigned.com but in my application status page it
    shows some thing similar to popeye_luck problem.

    I am using protected range UID which i got from symbiansigned.com
    but it is showing some thing like this

    =====================================================
    Publisher ID Distinguished Name Not defined

    Note: The owner of each UID, SID, or VID shown below must match the Publisher ID Distinguished Name shown above otherwise your application will fail the Symbian Signed process.
    Package(s)
    Type: SA - Application SIS File
    Total File count: 7


    Value Organization Name In Range
    0x2001D9BC My Organization yes

    SID(s)
    Value Organization Name In Range
    0x2001D9BC My Organization yes

    UID(s)
    Value Organization Name In Range
    0x2001D9BC no

    VID(s)
    Value Organization Name In Range
    0x00000000 Default yes
    =====================================================


    I have signed my application using developer certificate
    which was created using Publisher ID owned by us
    but in the top of the message you can see that
    "Publisher ID Distinguished Name Not defined"

    Is there any other method to sign your application before
    submitting for Test House and Symbian Signed.

    Thanks
    Hi,
    I think you should check publisher id. May be you are giving wrong publisher ID so check it once more time.
    You can contact to symbian signed about your problem.
    -------------------------------------
    Thanks & Regards
    Ram
    Symbian OS 9.2/9.3,S60 3rd FP1/FP2,Carbide.c++v2.0

  6. #6
    Registered User
    Join Date
    May 2008
    Posts
    5

    Re: UID's problem, please help!

    Problem is resolved...
    mistakenly I was signing the app using developer certificate.
    after signing with Publisher ID problem was solved.

    Thanks
    Samiul Aftad

Similar Threads

  1. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  2. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  3. WAP service problem on Apache
    By bigg_o in forum Browsing and Mark-ups
    Replies: 3
    Last Post: 2005-04-17, 16:05
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  5. 7210 Silent Problem
    By MarkMckim in forum Mobile Java General
    Replies: 1
    Last Post: 2003-03-18, 12:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •