×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Mar 2007
    Posts
    3

    Question -VM verbose connection exited

    Hi,
    I have a problem with opening my Application with the S60 Emulator which I had Downloaded from the nokia site itself.Whenever I execute the Project the Emulator is loaded but after some time the (-VM verbose connection exited) Error occurs and the Application Midlet does not open.

    I hope I will get the Solution to Problem.

    Regards
    Pravin.

  2. #2
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: -VM verbose connection exited

    Hi praving! Welcome to Nokia Discussion Boards!! :)

    Did you tried some other applications with your emulator? Does it work fine? which IDE are you using?

    Here is a similar discussion
    http://discussion.forum.nokia.com/fo...nection+exited

    Regards
    Gopal

    __________________
    MobiQuil.com
    An initiative by Developers for Developers.
    http://www.mobiquil.com - Alpha - Launched.

  3. #3
    Registered User
    Join Date
    Mar 2007
    Posts
    3

    Unhappy Re: -VM verbose connection exited

    Yes, I tried more than one Application on the same Emulator but it is giving the Same Error for other Applications too.I am Using Netbeans5.0 for developing Applications.

    Hope I will get the Solution for the Problem.

    Thanx for the Reply.

    Quote Originally Posted by balagopalks
    Hi praving! Welcome to Nokia Discussion Boards!! :)

    Did you tried some other applications with your emulator? Does it work fine? which IDE are you using?

    Here is a similar discussion
    http://discussion.forum.nokia.com/fo...nection+exited

    Regards
    Gopal

    __________________
    MobiQuil.com
    An initiative by Developers for Developers.
    http://www.mobiquil.com - Alpha - Launched.

  4. #4
    Registered User
    Join Date
    Nov 2007
    Posts
    2

    Re: -VM verbose connection exited

    Yes I had the same error. Basically it seems that you cannot write to the N95 Phone Memory, so recommend writting to the Mem Card instead.

    I got
    Starting emulator in execution mode
    FileConnection available
    -VM verbose connection exited

Similar Threads

  1. GPRS connection status---urgent, please
    By fanyulong in forum Symbian
    Replies: 3
    Last Post: 2008-07-15, 07:54
  2. Link errors when trying to Display bitmap
    By Bkc82 in forum Symbian Media (Closed)
    Replies: 1
    Last Post: 2006-01-16, 22:46
  3. HTTP connection on 6310i, 7650, 9210 and in sony-ericsson p800
    By mika1982 in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2003-07-24, 16:44
  4. Nokia 3585i and PC Suite 4.95; NO CONNECTION
    By chrism2202 in forum PC Suite API and PC Connectivity SDK
    Replies: 2
    Last Post: 2003-04-21, 12:10
  5. Replies: 5
    Last Post: 2003-02-07, 11:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×