×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    7

    PC Suite 4.81, 6310i and USB adapters

    Hi all
    It seams that PC Suite 4.81 for 6310i is NOT compatible with USB accessories.

    I have worked fine 14 month with my "old 6210" and my Sony PCG-R600 notebook unsing an external USB IrDa adapter Bafo BF-120.

    My 6210 died. I selected the professional choice compatible with my 6210: a 6310i.

    But the 6310i and the PC Suite 4.81 don't work any more (with my IrDa adapter).

    I buyed an USB MSI Bluetooth adapter.
    I can communicate with the phone, but NOT with PC Suite.

    After a long call to the support service, it is "officialy clear" (where ? only when you haye the problem, it's become official) that Nokia DO NOT SUPPORT USB adapters.

    Nokia mobile ??????

    Yes, but only with Nokia accessories !!!!
    And only with PCMCIA card provided by Nokia of course.
    So if you buy the DTL-4 connectivity pack, you will have a chance to be mobile !!!

    If anyone found a solution to communicate with an USB adapter (IR or BT) and PC Suite, I will appreciate.


    JC

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    379

    RE: PC Suite 4.81, 6310i and USB adapters

    Hi,

    Nokia PC Suite should work correctly if the adapter used is seen to Windows as physical COM-port. So when using adapter it might not detect the phone if the adapter is not configured correctly or it is not fully compatible with Windows enviroment and the hardware used. As there is lots of different adapters available at the markets there is no way to make software that would be compatible with all of them.

    Best regards,

    Marko Tuukkanen
    Forum Nokia

  3. #3
    Registered User
    Join Date
    Apr 2003
    Posts
    31
    f6r BAFO(simtel) usb-IR 120

    This is the solution that I found from irda.org newsgroup and I have verified it. thanks to wouter.

    Re: More Nokia 7210 IrDA Issues - 3/10/2003 - wouter
    Message Text:

    go to control panel / wireless link / hardware / properties / advanced, and select Vishay 6101E, trunaround=1 Ms / speed enable=115200. It will work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •