×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Mar 2007
    Posts
    2

    Problem with sound when converted from avi to 3gp on nokia 6151

    Hi,

    I'm a total newbie with this so please take that in consideration. I have converted and avi file (100mb) to 3gb file using Plato Video To 3GP Converter V.3.46. The program converted the file with no problem but when I want to watch it on my nokia 6151 the sound is always 5-15 seconds ahead of the movie. I don't know why it does that but I would like to know if there is a program that doesn't do that or what do I have to do to get rid of that problem. Thanks for you help

  2. #2
    Registered User
    Join Date
    Apr 2007
    Posts
    1

    Re: Problem with sound when converted from avi to 3gp on nokia 6151

    I had the same problem soon after i bought a 5300... The problem was solved when i started using the following settings for encoding in total video convertor.

    Audio Codec:AAC
    Sampling rate:8000 frames/sec
    Bitrate:32 or 48
    Video Frame rate:15 fps
    Bit rate:120

  3. #3
    Registered User
    Join Date
    Mar 2007
    Posts
    2

    Re: Problem with sound when converted from avi to 3gp on nokia 6151

    Thanks, the info by avi1989 really helped me. I used the program you told me to and now the video and audio match. Great stuff

Similar Threads

  1. Nokia Mobile VPN Client
    By marcyl in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2003-12-01, 14:47
  2. Nokia Smart Expert - solve this sound problem
    By tsoh_tan in forum Mobile Java Media (Graphics & Sounds)
    Replies: 0
    Last Post: 2003-10-30, 04:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •