×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Apr 2006
    Posts
    74

    emulator crashes on windows vista

    Hi all,

    I am using .net 2003 and carbide_vs_201 and getting emulator crash problem on windows vista. First i got message 'no sdks found' while installing carbide_vs then setting it compatibility to windows xp, i installed it properly. Now while using .net studio when i start 3rd edition MR or 3rd FP1 emulator, it starts and displays epoc.exe error and crashes. Even i tried to use these sdks with Code Warrior 3.1 professional and got same error there.

    Please tell me what should be fixed... or i've to go back to xp again..

    Thanks

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: emulator crashes on windows vista

    I'm rather sure that Vista is not supported completely yet, thus it might be a good choice to move back to the XP and wait untill Nokia officially says that it is working with Vista.

    yucca

  3. #3
    Registered User
    Join Date
    Apr 2006
    Posts
    74

    Re: emulator crashes on windows vista

    Thanks for reply yucca,

    I am using hit n trial to find out some way... :P i spent 5 hours for the settings and its really painful to switch back :(

    let's hope to find out one (if any):)

  4. #4
    Registered User
    Join Date
    Apr 2006
    Posts
    74

    Re: emulator crashes on windows vista

    but the strange thing is that... if i run emultor from programfiles\.... it works fine... it crashes only when started from IDE...

  5. #5
    Super Contributor
    Join Date
    Dec 2005
    Location
    England,UK
    Posts
    1,600

    Re: emulator crashes on windows vista

    hi
    The only version that works with Vista is
    S60 3rd Ed (base version)

    S60 3rd Ed MR and S60 3rd Ed FP1 dont work under vista.

    See wiki "Moving to Vista" http://wiki.forum.nokia.com/index.ph...Vista_%28tm%29

    Jim

Similar Threads

  1. Problems compiling GCCE Release with Carbide.c++ and Windows Vista
    By spietari in forum Symbian Tools & SDKs
    Replies: 7
    Last Post: 2007-11-03, 20:13
  2. Windows Vista support?
    By fwojtek in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-10-23, 10:56
  3. Unable to install Carbide.c++ on Windows Vista
    By newstu in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2007-09-25, 11:19
  4. Nokia PC Suite to Windows Vista
    By wcamahalan888 in forum PC Suite API and PC Connectivity SDK
    Replies: 3
    Last Post: 2007-07-27, 16:32
  5. Windows Vista Beta 1
    By PaulBendall in forum Bluetooth Technology
    Replies: 1
    Last Post: 2005-09-23, 15:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×