×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    8

    SDK 7.0, SyncML and Nokia 9210

    Hi,

    would it be possible to use SDK 7.0, which brings SyncML support, to develop an application on C++ for the Nokia 9210 and then properly run it on the real hardware? Could the SyncML libraries on the 7.0 be used for the 9210? If not, are there any alternative solution?

    Thanks, Alvaro

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2003
    Location
    Tampere / Finland
    Posts
    1,839

    RE: SDK 7.0, SyncML and Nokia 9210

    Hello!

    As the Nokia 9210 is running Symbian OS 6.0 only possible SDK is Nokia SDK 1.2. So you can't create applications using SDK 7.0 to Nokia 9210.

    Please see our developer version of the SyncML client for Nokia 9200-series.

    Teemu / Forum Nokia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •