×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Apr 2007
    Location
    Timisoara, Romania
    Posts
    1

    Opening theme error

    What is : org.xml.xas.SAXParseException : Attribute "status" must be declared for element type "element". Cuz of this error i can't open some themes of mine and i don't know how to solve.. thanx

  2. #2
    Registered User
    Join Date
    Dec 2007
    Posts
    1

    Re: Opening theme error

    im having the same problem with allot of the themes iv made. iv tryed always to sort it out any help plz.

  3. #3
    Registered User
    Join Date
    Nov 2007
    Posts
    6

    Re: Opening theme error

    Hi,
    pls attach the .log file as soon as you get this error.
    You can get the .log file from .metadata folder of your workspace.

    Warm regards,
    Kiran

  4. #4
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048

    Re: Opening theme error

    A simple search with the error message would have uncovered this thread: http://discussion.forum.nokia.com/fo...d.php?t=105672

Similar Threads

  1. i cant build helloworld project
    By akhin in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2008-12-22, 12:38
  2. help !! about SIP errors
    By wgarnett in forum Symbian
    Replies: 3
    Last Post: 2006-05-17, 05:30
  3. S80 Platform SDK and Visual Studio .NET Linking Error
    By jayantjain in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2005-10-07, 22:14
  4. how to avoid linking error
    By skdas in forum Symbian
    Replies: 6
    Last Post: 2003-07-07, 07:57
  5. Link errors
    By georgica1979 in forum Symbian
    Replies: 4
    Last Post: 2003-04-03, 17:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×