×

Discussion Board

Results 1 to 1 of 1
  1. #1
    Registered User
    Join Date
    Apr 2007
    Posts
    15

    E61 Installation registry issues

    Hi everyone.

    I've got a serious issue with my E61 phone.

    It happened that (probably caused by a 3rd party application) it corrupted completely my miniSD card.
    Luckyly I had no very important informations on it (at least none that was not backupped on my pc )

    I tried to recorver it via PC, but it was useless, so I decided to format it via phone's menu.

    Ok, SD got formatted and I got a new filesystem ready.
    I restored a backup of the original SD that came with the phone (for having back some applications) and I had a very bad surprise.

    I installed some applications onto the SD to keep the phone memory free, but the phone has (obviously) an internal registry of installed applications.
    Some applications (such as Adobe Reader Lite) appears to be still installed and resident on SD (the corrupted one).
    There's no way to tell the phone to uninstall them or reinstall a new copy onto the old one (because it appears to be already installed)

    Every time I try to remove it, I got a laconic "File damaged" message with just the Ok option (probably because it cannot find the installation on the memory card)

    Is there any workaround to clean the installation registry by removing those installations?
    The only suggest I got is to use the special code to format the phone memory.

    That is very disappointing me . Why I have to format the phone because my memory card broke?
    It uses Symbian, not Windows
    If I wanted to format anytime I sneeze, I would have bought a Windows phone

    Sure there is a way to clean the installation registry, but via PCSuite or Obex or DiskStorage it is apparently not possible.

    Does anyone know an alternative way to formatting?

    Just for completion:
    I tried do download the installation SIS file of Adobe Reader from Nokia website.
    If I try to install it onto the old version, I get the same message "file damaged".
    That is probably because the phone tries to uninstall the old copy first and that fails.

    Please!

    Thanks in advance for any response and I apologize for my poor English.
    Last edited by disklessbrain; 2007-04-12 at 11:34.

Similar Threads

  1. Autorun After installation, for Nokia E61
    By ibraheemJazba in forum Symbian
    Replies: 20
    Last Post: 2009-06-18, 16:11
  2. E61 processor's performance issues
    By eloya in forum General Development Questions
    Replies: 4
    Last Post: 2007-02-28, 09:45
  3. E61 processor's performance issues
    By eloya in forum Symbian
    Replies: 1
    Last Post: 2007-02-27, 12:26
  4. PIM, installation and static push registry issues.
    By jensvesti in forum Mobile Java General
    Replies: 2
    Last Post: 2006-09-09, 00:27
  5. E61 .sis installation
    By dizzyfish in forum Symbian
    Replies: 1
    Last Post: 2006-04-18, 17:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×