×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Apr 2007
    Posts
    11

    Propable solution "broken/defective" theme message

    I had the error message "broken theme" when selecting them on the phone with 3 of my themes.
    Tried almost everything.
    Now I uninstalled 3.1.1 and installed 3.1 again.
    Works like a charm now

  2. #2
    Registered User
    Join Date
    Sep 2006
    Posts
    40

    Re: Propable solution "broken/defective" theme message

    Hello,
    Sorry for the problem experienced. It would realy be appreciated if You could help us to solve it. Could You, please, provide some details about the message and phone You are using. To get a one of the defective themes would be of great benefit, too.
    Thank You.
    Best Regards

  3. #3
    Registered User
    Join Date
    Apr 2007
    Posts
    11

    Re: Propable solution "broken/defective" theme message

    The broken theme, exported with 3.1.1 is here:
    http://home.arcor.de/deepflash/engine.zip

    do you need the good one, exported with 3.1 too?

    It is all fine untill chosing the theme at the phone, than an error message pops up, saying in german "Thema fehlerhaft", in english thats something like "theme broken"

    My phone is the E61, latest firmware.
    I know another guy, who had the same problem with his E61.

  4. #4
    Registered User
    Join Date
    Sep 2006
    Posts
    40

    Re: Propable solution "broken/defective" theme message

    Hello,
    Thanks a lot for help. Unfortunatelly, dont have rights to access the link
    http://home.arcor.de/deepflash/engine.zip.
    FEHLER 404 Internetseite kontte nicht gefunden werden...

    Best regards,

  5. #5
    Registered User
    Join Date
    Apr 2007
    Posts
    11

    Re: Propable solution "broken/defective" theme message

    damn case sensitivity

    This should work:
    http://home.arcor.de/deepflash/Engine.zip

    Thank you very much for your efforts

  6. #6
    Registered User
    Join Date
    Apr 2010
    Posts
    1

    Re: Propable solution "broken/defective" theme message

    I have the same problem
    I created a theme for my E50 but after I instaled it on my phone and then apply it says "Theme Broken" and then it applyes the Nokia theme..I don't know what to do.
    I tried 3 times but it says "Unable to update theme"...
    Last edited by KayYuri; 2010-04-11 at 17:07.

Similar Threads

  1. problem with 8310 to send a Service loading push message
    By Nokia_Archive in forum General Messaging
    Replies: 2
    Last Post: 2002-10-10, 08:38
  2. problem to send a service loading message push for 8310
    By alinesimon in forum General Messaging
    Replies: 1
    Last Post: 2002-05-06, 12:39
  3. Problem to send a service loading push message for 8310
    By alinesimon in forum General Messaging
    Replies: 1
    Last Post: 2002-05-06, 11:19
  4. Problem to send a service loadinfd push message for 8310
    By alinesimon in forum Smart Messaging
    Replies: 1
    Last Post: 2002-05-03, 10:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×