×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Apr 2007
    Posts
    11

    Bldmake error while building helloworld using RVCT

    Hi,
    I want to run the helloworld application on Symbian 8.1b OS, I first made the application by giving
    Bldmake bldfiles
    In the command prompt. i am getting the following error.
    BLDMAKE ERROR: Error: When building for ARMV5 platform Compiler RVCT2.1 [Build 416] or later is required.

    I have already installed RVDS 3.0 , still it is giving this error. My doubt is ,Why it is not recognizing by the OS? Is there any other changes/settings that are required?
    Please help me..

  2. #2
    Regular Contributor
    Join Date
    May 2005
    Location
    Sweden
    Posts
    272

    Re: Bldmake error while building helloworld using RVCT

    If you have an older version installed as well, that one might be found before the new one.
    Mobile Sputnik: http://ptrmobile.blogspot.com/

  3. #3
    Registered User
    Join Date
    Sep 2006
    Location
    Mumbai,India
    Posts
    21

    Re: Bldmake error while building helloworld using RVCT

    Can u execute the command "armcc"..? on the command prompt?i mean does it run....first of all?

    if it runs, armcc --vsn command shud give u the latest version of the compiler if it got installed correctly.
    Best of luck!

  4. #4
    Super Contributor
    Join Date
    Nov 2004
    Location
    Wiltshire, UK
    Posts
    3,644

    Re: Bldmake error while building helloworld using RVCT

    RVCT 3.0 is not supported at the moment, you need to use the 2.2 or 2.1 version.

Similar Threads

  1. MAKEDEF Error while building helloworld using RVCT
    By itsbharat in forum Symbian Tools & SDKs
    Replies: 12
    Last Post: 2007-04-20, 09:26
  2. Run a project
    By tkhdevxeon in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2007-02-18, 04:16
  3. Example Icons not shown : Please help !
    By Mauro_Nokia in forum Symbian
    Replies: 4
    Last Post: 2006-07-07, 09:25
  4. Helloworld build failure - help
    By tcalamawy in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2006-03-20, 17:38
  5. Compiling & Building 'Helloworld' program
    By Nokia_Archive in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2002-05-31, 06:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×