×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Apr 2007
    Posts
    3

    SIP calls via UMTS, not WLAN

    Hello all,

    I have a N80ie version 4.0707.0.7 RM-02.
    I can succeassfully register and use a VOIP service using the N80's SIP client when connected over my WLAN network. If I use the same configuration over my UMTS provider the client cannot register.
    Please consider that:
    1) The UTMS connection works properly. I use it regularly for web, e-mail and SIP calls using a third party client (fring)
    2) When connected over WLAN the Nokia SIP client works perfectly.

    Can anybody help? Thanks

  2. #2
    Registered User
    Join Date
    Apr 2007
    Posts
    3

    Re: SIP calls via UMTS, not WLAN

    Doing a bit more research I found that the problem is in the UMTS network.
    In facts, when using another provider the SIP client works fine.
    The working provider is Vodafone Italy. The broken one is H3G Tre.

  3. #3
    Registered User
    Join Date
    Jan 2007
    Posts
    8

    Re: SIP calls via UMTS, not WLAN

    I have exactly the same request.. didn't yet understood how to make a SIP call with my N80 using UMTS and the integrated VOIP client instead of WLAN or using fring...

    My provider is WIND(Italy)... but I don't know even how to connect the VOIP client to use it...

  4. #4
    Registered User
    Join Date
    Jan 2007
    Posts
    8

    Re: SIP calls via UMTS, not WLAN

    Sorry, it was me not checking well all the options...
    I can confirm that the VoIP feature of N80 are working also over UMTS network, not just trough the WIFI..
    However, IMHO I believe that the configuration is over complex.. settings are spreaded trough too many places...
    Furthermore after a call the UMTS connection doesn't disconnect.. even if I manually disconnect it, it will come back after few seconds.. I have to switch off and on again the phone to stop it...

  5. #5
    Registered User
    Join Date
    Feb 2008
    Posts
    19

    Re: SIP calls via UMTS, not WLAN

    Hi sylvaticus,
    I am happy to know that you got it because I have the same problem. How did you get it? what do I have to configure to get voip over 3G on N80?

  6. #6
    Registered User
    Join Date
    Jan 2007
    Posts
    8

    Re: SIP calls via UMTS, not WLAN

    Hi cristinamj.. sorry I didn't reply you earlier.. I may have switched off the email notification for new posts, but the forum admin was nice enought to forward me your post ;-)

    Any-how.. I used this guide:
    http://www.euteliavoip.com/download/...E61_Rev1-0.pdf

    It is in Italian and refer to the E61 model, but it works also on the N80.
    To have the VOIP working with the UMTS service you have to set: Tools -> Settings -> Connection -> SIP Settings -> Add new (or Edit) -> Default access point -> Choose here your normal UMTS connection profile (I suppose you already have it working)

    However bear in mind that some other people on this thread reported that it may not works on all networks. Furthermore there is still the problem that connection is no disconnected till you switch off the mobile.. so, think to your mobile's batteries!

    ciao,
    Antonello

Similar Threads

  1. VoIP over UMTS not WLAN
    By SIP-VoIP-UMTS in forum Symbian Networking & Messaging (Closed)
    Replies: 12
    Last Post: 2009-01-29, 14:38
  2. Nokia N80 SIP calls over WLAN
    By shanemichaeldempsey in forum Wired and Wireless interfaces (Closed)
    Replies: 18
    Last Post: 2007-05-04, 09:51
  3. SIP calls via UMTS, not WLAN
    By alain_dc in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2007-04-25, 14:55
  4. WLAN SIP Call with N80
    By wikmaki in forum General Development Questions
    Replies: 8
    Last Post: 2007-02-18, 17:19
  5. WLAN /GSM switch and SIP stack
    By jcaradec in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2007-01-31, 08:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×