×

Discussion Board

Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
  1. #16
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    102

    Re: Problem in installing S60 3rd Edition FP1 SDK

    Quote Originally Posted by Symbian_Neil View Post
    Well, check if your emulator has been running. Close the emulator if it is running. It can happen in that situation sometimes.
    It's not the emulator...
    but when I run as administrator It does continue after refreshing..

  2. #17
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,559

    Re: Problem in installing S60 3rd Edition FP1 SDK

    Quote Originally Posted by nire123 View Post
    It's not the emulator...
    but when I run as administrator It does continue after refreshing..
    Well I believe it would help to describe your problem properly to get more precise help. Going through this page might give better insight!!

Similar Threads

  1. Replies: 35
    Last Post: 2009-04-11, 14:36
  2. CFTPSesson problem in S60 3rd edition
    By dubey_hbti27 in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2006-12-13, 10:00
  3. FTP problem in S60 3rd SDK
    By dubey_hbti27 in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2006-12-13, 07:06
  4. Problem with registering S60 3rd Edition FP1 emulator?
    By mayur_24 in forum Tools and SDK Feedback (Closed)
    Replies: 2
    Last Post: 2006-12-12, 07:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×