×

Discussion Board

Results 1 to 15 of 17

Hybrid View

  1. #1
    Registered User
    Join Date
    Apr 2007
    Posts
    3

    Unhappy Problem in installing S60 3rd Edition FP1 SDK

    Hi,
    I am new to Symbian SDK and trying to install S60 3rd Edition FP1 SDK on my machine. S60-SDK-200634-3.1-Cpp-f.1090b

    I have alerady installed java 1.6.0 and carbide C++ Express v1.1 successfully.
    But when I try to install the SDK I get the following error, while selecting the installation directory,

    "There is not enough space to install these option(s). Please free up some disk space or modify your selections."

    There are two things I must tell about it,
    1. My Windows System drive is not the usual "C:" but instead it is "J:". Hence when it shows the default installation path as "C:\Symbian\9.2", I changed it to "J:\Symbian\9.2". Also I have installed carbide to J:\Symbian folder itself.
    I even tried by using D, E, H drives on my hardisk, but I got same error.
    My J:, D:, E:, H: all have disk space more that 5GB each.

    2. I did not understand what are the selection options, the error message is talking about. I did not see any kind of selection options to choose.

    I tried by creating an empty file "S60_3rd.xml" in the same folder where my setup is present. But unfortunately even that did not help.

    My PC's Operating system is Windows XP Professiosnal SP2.
    I am logged in as Administrator
    I tried with both McAfee enabled and disabled.

    Please Help.
    Raghavendra

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,699

    Re: Problem in installing S60 3rd Edition FP1 SDK

    You have to provide a writable c: drive to the installer. The good old subst DOS command still works on Windows XP, or you can also try mapping a USB pendrive temporarily.

  3. #3
    Registered User
    Join Date
    Apr 2007
    Posts
    3

    Smile Re: Problem in installing S60 3rd Edition FP1 SDK

    Quote Originally Posted by wizard_hu_
    You have to provide a writable c: drive to the installer. The good old subst DOS command still works on Windows XP, or you can also try mapping a USB pendrive temporarily.
    It worked! I mapped C: to a temporary folder and the installation started.
    Thanks a Lot.
    Raghavendra

  4. #4
    Regular Contributor
    Join Date
    Mar 2008
    Posts
    107

    Re: Problem in installing S60 3rd Edition FP1 SDK

    I have a strange problem.

    I installed the Active Perl for 64bit machine (as I have a Windows X64 edition and machine).

    Then I've installed the S60 3rd FP1 CPP SDK. After that I've installed the Carbide v1.3 and I opened one of my existing projects. The surprise was with the perl.. it wasn't working well.

    Then I've looked thru the release notes of carbide and it said that it will only work with a specific version, so I've uninstalled everything, installed the correct version of perl and then I tried to install again the SDK.

    So now is the problem. Instead of installing in the normal directory "C:\Symbian\9.1\S60_3rd_FP1" it adds a "_2" at the end of the name.

    I've removed the registry file from the "C:\Nokia\registry" folder and then I've tried again.. now it wants to add a "_3" to the directory name.

    How can I fix this? I want my system to forget about old SDK installations that I did uninstall.


    Thanks,
    omar

  5. #5
    Registered User
    Join Date
    Apr 2007
    Posts
    3

    Lightbulb Re: Problem in installing S60 3rd Edition FP1 SDK

    Have you tried the Windows XP's System Restore Option?

  6. #6
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,699

    Re: Problem in installing S60 3rd Edition FP1 SDK

    The _<number> originates from the "real" registry. Dig into HKEY_LOCAL_MACHINE\SOFTWARE\Nokia and HKEY_LOCAL_MACHINE\SOFTWARE\Symbian.

Similar Threads

  1. Replies: 35
    Last Post: 2009-04-11, 14:36
  2. CFTPSesson problem in S60 3rd edition
    By dubey_hbti27 in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2006-12-13, 10:00
  3. FTP problem in S60 3rd SDK
    By dubey_hbti27 in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2006-12-13, 07:06
  4. Problem with registering S60 3rd Edition FP1 emulator?
    By mayur_24 in forum Tools and SDK Feedback (Closed)
    Replies: 2
    Last Post: 2006-12-12, 07:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×