×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Apr 2007
    Posts
    1

    Question MediaException 6288

    My app play sound(.amr) on 6288, it's success createPlayer() and realize() ,but throws a MediaException: device error when prefetch() or start()...
    can somebody tell me why???

  2. #2
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: MediaException 6288

    Hi yanjiayi! Welcome to Nokia Discussion Boards!!

    Are you using proper content types ? If possible please post the code so that we could debug it.

    Regards
    Gopal

    __________________
    MobiQuil.com
    An initiative by Developers for Developers.
    http://www.mobiquil.com - Alpha - Launched.

  3. #3
    Regular Contributor
    Join Date
    Jul 2005
    Posts
    89

    Re: MediaException 6288

    Hey gopal,

    longtime man. How ru doing?

    Hey check this out ....maybe u can helpout
    http://discussion.forum.nokia.com/fo...d.php?t=106637

  4. #4
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: MediaException 6288

    Quote Originally Posted by jinda007
    Hey gopal,

    longtime man. How ru doing?

    Hey check this out ....maybe u can helpout
    http://discussion.forum.nokia.com/fo...d.php?t=106637
    Am fine, thankz for ur concern. was lil busy with my office. Will surely look into the other thread.

    Regards
    Gopal

    __________________
    MobiQuil.com
    An initiative by Developers for Developers.
    http://www.mobiquil.com - Alpha - Launched.

  5. #5
    Registered User
    Join Date
    Mar 2003
    Posts
    14

    Re: MediaException 6288

    Quote Originally Posted by yanjiayi
    My app play sound(.amr) on 6288, it's success createPlayer() and realize() ,but throws a MediaException: device error when prefetch() or start()...
    can somebody tell me why???
    I had a similar problem until I noticed that on the 6288 sound in applications is turned off by default. For some reason this causes a "device error". See if it helps to go to Settings/Profiles/General/Personalise and change "Application tones" to "On".

Similar Threads

  1. 6288 + GPS
    By xplodeinc in forum General Development Questions
    Replies: 1
    Last Post: 2007-04-04, 16:22
  2. midi player crashes app on 6233, 6280, 6288
    By flomef in forum Mobile Java Media (Graphics & Sounds)
    Replies: 3
    Last Post: 2007-01-08, 16:38
  3. How to transfer Text message from PC to Nokia 6288
    By scanderick in forum General Messaging
    Replies: 0
    Last Post: 2006-12-31, 07:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×