×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2005
    Posts
    10

    Cant see the application in emulator

    Hi,
    I was making a project in codewarrior. Due to the licence issue I had migrated to carbide.
    To get familiar with carbide..i made a new hellocarbide application add then tried debugging it on emulator. I gave it the same UID as ma previous application. SO this new application overwrited over ma previous application in emulator.
    Now my problem is....when i tried debugging ma first application on carbide...i cant see the app in emulator.
    Can anybody please tell me ...how to solve this issue.
    Thanks in advance.

    Regards,
    Younker

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Budapest, Hungary
    Posts
    28,572

    Re: Cant see the application in emulator

    You should be able to import the CodeWarrior-made project into Carbide: File menu, Import..., Symbian MMP File, and select the .mmp file in your first project (the file usually resides in a sub-directory called group).

Similar Threads

  1. DB2E Application Installation Fail in Symbian 7 Emulator
    By darontan in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2005-03-03, 01:51
  2. Replies: 4
    Last Post: 2004-04-27, 15:33
  3. Application not found in EPOC Emulator
    By whitemoon in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2003-10-21, 07:58
  4. Application not appearing in emulator
    By Juggle4Evr1 in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2003-05-19, 06:51
  5. Replies: 2
    Last Post: 2002-06-18, 01:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •