×

Discussion Board

Results 1 to 3 of 3

Hybrid View

  1. #1
    Registered User
    Join Date
    Jun 2006
    Location
    Lahore, Pakistan
    Posts
    162

    Problem with streamer Example on E70

    I am using Streamer example that is shipped with APS 2.3 on E70. I have signed the sis with my certificate (my certificate have MultimediaDD capability). The installation stops at about mid of the installation process and display message "Unable to install". I do not what is the problem??????

    I have also tried after updating the E70 software from nokia website but no improvment occurs.
    Sajid Iqbal
    ASD, Accredited S60 Developer
    [EMAIL]saji.iq@gmail.com[/EMAIL]

  2. #2
    Registered User
    Join Date
    May 2007
    Posts
    8

    Re: Problem with streamer Example on E70

    Make sure that you have apssession2.sis installed as well..

  3. #3
    Registered User
    Join Date
    Jun 2006
    Location
    Lahore, Pakistan
    Posts
    162

    Re: Problem with streamer Example on E70

    Abviously I have to install apssession2.sis.

    But problem still presists , I also have tried to install it on E61
    Sajid Iqbal
    ASD, Accredited S60 Developer
    [EMAIL]saji.iq@gmail.com[/EMAIL]

Similar Threads

  1. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  2. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  3. WAP service problem on Apache
    By bigg_o in forum Browsing and Mark-ups
    Replies: 3
    Last Post: 2005-04-17, 16:05
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×