×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    May 2007
    Posts
    1

    N70 - New Message Display NOT WORKING

    Hi

    I've had an n70 for about 18 months. A few days ago a problem started - when I receive a message the "1 new message" window doesn't appear and the message icon in the top-right corner doesn't appear either. The only way I know if I have a message is by going into 'Messages' and the little red star appears by the Inbox.

    This also extends to missed calls. "1 missed call" no longer appears, and the arrow to indicate a missed call doesn't appear either. This arrow then DOES appear when I click the green dial button to go into the recent call register.

    Does anyone know how I can fix this problem?

    Cheers

  2. #2
    Registered User
    Join Date
    Feb 2007
    Location
    India
    Posts
    1,128

    Re: N70 - New Message Display NOT WORKING

    Quote Originally Posted by kiel_perth
    Hi

    I've had an n70 for about 18 months. A few days ago a problem started - when I receive a message the "1 new message" window doesn't appear and the message icon in the top-right corner doesn't appear either. The only way I know if I have a message is by going into 'Messages' and the little red star appears by the Inbox.

    This also extends to missed calls. "1 missed call" no longer appears, and the arrow to indicate a missed call doesn't appear either. This arrow then DOES appear when I click the green dial button to go into the recent call register.

    Does anyone know how I can fix this problem?

    Cheers
    Hi kiel_perth,

    I think that Your phone log server crashed that's why It does not make any miscall popup, You can try one things for fix up:
    Reboot your phone then check log entry creates or not. try to check miscall pop up. otherwise format your phone. I hope it'll help you.

    Have a nice day..!

  3. #3
    Super Contributor
    Join Date
    Oct 2005
    Posts
    739

    Re: N70 - New Message Display NOT WORKING

    Hi

    If you can't fix the problem still then go for a firmware(software) update firmware N70 Make sure you have backup all the necessary datas

    Peter

Similar Threads

  1. Sending long message
    By njoandy1 in forum Smart Messaging
    Replies: 2
    Last Post: 2005-02-06, 09:38
  2. problem to send a service loading message push for 8310
    By alinesimon in forum General Messaging
    Replies: 1
    Last Post: 2002-05-06, 12:39
  3. Problem to send a service loadinfd push message for 8310
    By alinesimon in forum Smart Messaging
    Replies: 1
    Last Post: 2002-05-03, 10:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×