×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    May 2007
    Posts
    2

    RDA "Login Failed. ...." when 'logged in' state

    hi;

    After succesfull login and reservation; "Start RDA" button gives
    "Login failed. Invalid user name or password." What is wrong.
    I tried many times with same result.

    Pls Help:

    Tia M. N. Atakan

  2. #2
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: RDA "Login Failed. ...." when 'logged in' state

    Hello,

    here are a couple of things you could try:

    1. clean up your browser cache
    2. go to control panel -> Java -> Temporary internet files. Select "delete files".
    3. restart the browser and try again

    the error means that for some reason the login could not have been validated from the Forum Nokia single sign-on server. I just tested logging in and it worked normally. Another possibility is that you are accessing the service through an internet connection, where outgoing traffic to port 1200 is not allowed. Also make sure you have Java webstart installed on your computer and that the browser can associate the JNLP-file with Java webstart laucher after clicking the "Start RDA"-button. Another possibility is incorrect/missing configuration either on browser or Java-settings.

Similar Threads

  1. graphics module api, change proposal
    By bacademy in forum Symbian
    Replies: 5
    Last Post: 2008-02-21, 08:42
  2. S60 2nd to 3rd/ PlatformSecurity / Capabilities
    By jarkoos in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 4
    Last Post: 2007-04-14, 14:08
  3. Nokia Image Converter
    By davidpurdie in forum General Development Questions
    Replies: 0
    Last Post: 2004-02-18, 15:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×