×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    8310 Simulator doesn't work

    HI
    Downloaded a toolkit last night (NMIToolkit3[1].1install.exe)
    Tested a couple of sample .wml files and also wrote my own short .wml script (see below) and all work OK in the default phone device.

    Downloaded 8310 simulator this morning (8310_forToolKit3[1].1.exe) and this doesnt work at all. It goes through the initializing/loading phase and then displays an empty screen with battery meter (or at least I think that's what it is) on the right hand side of the screen.

    When I load a .wml file and click "show" nothing happens (switching to the default device included in the toolkit and it works). I have unistalled, reinstalled, warm restarted, cold restarted, shouted at it, but still nothing. HELP!

    I am running windows98 and
    Java 1.3 Run Time Environment (well it's 1.3.1_06 to be extact)

    I am very keen to get going on developing WAP/SMS and really would appreciate it if you could sort me out - thanks for your time.


    Here's my own script (don't think this matters though since the samples provided with the toolkit don't work either)

    <?xml version="1.0"?>
    <!DOCTYPE wml PUBLIC "-//WAPFORUM//DTD WML 1.3//EN"
    "http://www.wapforum.org/DTD/wml13.dtd">
    <wml>
    <card id="card1" title="Card 1">
    <p>
    Hello World
    </p>
    </card>
    </wml>

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    202

    RE: 8310 Simulator doesn't work

    The 8310 does not run in Windows 98. It will start up and hang.
    Sorry,

    Mike Lupo
    Forum Nokia Developer Tools

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×