×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    May 2007
    Posts
    21

    Unsupported platform GCCE specified

    I have just upgraded to Carbide.C++ v1.2 and when I try to build my project bldmake fails with message "BLD.INF(13): Unsupported platform GCCE specified".

    I haven't changed anything since last built with v1.1, except for any changes that the installer automatically did.

    And in project properties it lists "Phone Debug (GCCE)" and "Phone Release (GCCE)" builds ok.

    What am I to do?

  2. #2
    Nokia Developer Expert
    Join Date
    Dec 2004
    Location
    Austin, TX
    Posts
    399

    Re: Unsupported platform GCCE specified

    Hi - Open your bld.inf file and change (or add these lines)

    PRJ_PLATOFORMS
    DEFAULT

    This should get all the supported platforms to build for you.

    Tim

Similar Threads

  1. How to build GCCE target
    By dsiorpaes in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2008-09-18, 06:54
  2. Cannot run command line GCCE HelloWorldBasic on Emulator
    By loginssuck in forum Symbian Tools & SDKs
    Replies: 33
    Last Post: 2008-06-21, 12:58
  3. S60 3rd edition WINSCW compiles but GCCE not..!
    By say2paul in forum Symbian C++
    Replies: 1
    Last Post: 2006-02-05, 18:43
  4. help help. can't run in WINSB platform
    By khinsen in forum Symbian Tools & SDKs
    Replies: 6
    Last Post: 2005-01-03, 17:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •