×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Sep 2006
    Location
    Mumbai,India
    Posts
    21

    Platform not supported error:abld build ......

    Hi

    I am working on building and porting symbian images to various development boards.While working over it,when i entered the command
    "abld build armv5", i got error "This project doesnt support the platform ARMV5".

    When i checked the bld.inf file, i saw BASEDEFAULT mentioned at the PRJ_PLATFORMS section.....can anyone guide me in this issue??? how can i overcome the problem...please dont say to execute the command as "abld build".I think this will build the project for all platforms .......which are mentioned as default.

  2. #2
    Regular Contributor
    Join Date
    Oct 2004
    Posts
    321

    Re: Platform not supported error:abld build ......

    Hi,

    Try the following in ur inf file

    PRJ_PLATFORMS ARMV5


    BR
    VK

Similar Threads

  1. Compiling for emulator target (DevKit 9.3)
    By johnsson in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2006-06-30, 13:50
  2. [Help!]ERROR: Platform "VC7" not supported
    By alfredwan in forum Symbian
    Replies: 2
    Last Post: 2006-04-11, 02:39
  3. Build problem
    By kirangullapalli in forum Symbian
    Replies: 1
    Last Post: 2004-10-19, 11:07
  4. Build problem
    By kirangullapalli in forum Symbian
    Replies: 0
    Last Post: 2004-10-09, 14:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×