×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Nov 2006
    Location
    Rajkot
    Posts
    430

    Problem After Auto Start Application.

    hi

    After Auto Start Application My application icon we can see as usually but i like to want to not display that icon but my application process continue in
    backside.

    and other question is that when i send message it store in outbox but i want to sent message not store any place and send message every incoming message.

    so what can i do please tell me solution. in advance thank. please give me any idea or solution.


    Regards
    Tanya

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: Problem After Auto Start Application.

    Maybe you should then autostart a Non-Gui app. Applicationj based on application framework tend to come to focus etc. automatically.. With non-Gui server you woudln't have any problem at all.

    yucca

  3. #3
    Regular Contributor
    Join Date
    Nov 2006
    Location
    Rajkot
    Posts
    430

    Re: Problem After Auto Start Application.

    hi

    Thanks For your response.

    i am only use AppUi and Handler and i remove code of aif's file from .mmp file and into .loc file i remove caption code than also display icon into the emulator and cell phone.

    Tanya

Similar Threads

  1. Application start up problem
    By praveen_bluebird in forum Symbian
    Replies: 50
    Last Post: 2006-12-06, 12:41
  2. How to start an application via Bluetooth on Nokia 6670?
    By anummiah in forum Mobile Java General
    Replies: 3
    Last Post: 2006-01-05, 11:05
  3. Replies: 2
    Last Post: 2004-08-25, 04:50
  4. Auto start application / service
    By jimdeal in forum Symbian
    Replies: 2
    Last Post: 2003-02-21, 02:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×