×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    Nokia toolkit and jre 2

    Posted by Prabhath Avadhanula, prabhath@engsoc.carleton.ca
    on June 19, 2000 at 22:40

    Hi, I installed the toolkit. I have the Java 2 Runtime Environment and Windows '98 on my computer. When I clicked on the Nokia WAP Toolkit "Toolkit" icon which is supposed to start up the development environment nothing happened. I then erased the Java 2 Runtime Environment and installed jre 1.2. Then everything worked fine. My java programs worked with jre 2 so there was nothing corrupt about that environment.

    Thus I'm asking does Nokia plan to make the kit compatible with jre 2 or am I totally off base on this non-compatability thing? Or is it a combination of Windows 98 and jre 2 that the toolkit doesn't support?
    Just thought I'd bring it up in case anyone has noticed this or if they got that combination to work.

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    RE: Nokia toolkit and jre 2

    Posted by Arve Vestvik, arve.vestvik@netpower.no
    on June 21, 2000 at 23:52

    I have the same problem. I'm currently using Win 98 with javaRT_1_2_2-001-win. Nothing is happening when I start the toolkit. I can't find a propper jre to use. Can anyone post me or direct me to a jre version I can use together with the Nokia Toolkit ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×