×

Discussion Board

Results 1 to 2 of 2

Thread: RMS issue

  1. #1
    Regular Contributor
    Join Date
    Sep 2006
    Location
    Delhi
    Posts
    77

    RMS Sharing

    Hi All,

    I created an application which creates a RecordStore say RecStore1 using the method openRecordStore(“RecStore1”, true, AUTHMODE_ANY, true). The vendor name & midletSuite name for this project are VENDOR1 & SUITE1 respectively.

    Then I created Another project with vendor name & midletSuite name VENDOR2 & SUITE2. In this application I tried to open the recordStore which is already created by earlier application , using the method openRecordStore(“RecStore1”, “VENDOR1”, “SUITE1”);

    But I am getting recordstoreNotFoundException.

    I tested on WTK 25 & Nokia S60 2nd ed emulators.

    Anyone have the experience of Sharing RMS b/w different midlet suites. Help me
    Last edited by sunil_talent; 2007-06-09 at 08:20.
    regards

    Sunil (sunilmnaik@gmail.com)

  2. #2
    Super Contributor
    Join Date
    Feb 2006
    Posts
    689

    Re: RMS issue

    Hi,
    plz check whether there is a method named setAuthMode(true).if so check with that.
    Thanks
    Soku

Similar Threads

  1. RMS data LOST problem in 3410!!!
    By bitsonic in forum Mobile Java General
    Replies: 6
    Last Post: 2009-03-27, 09:50
  2. RMS issue ! !
    By ak_singh88@yahoo.co.in in forum Mobile Java General
    Replies: 6
    Last Post: 2007-04-16, 16:20
  3. 7210 RMS issue
    By lavabtan in forum Mobile Java General
    Replies: 1
    Last Post: 2004-12-11, 14:49
  4. 7210 & 7250 RMS resetting problem
    By keithmcneill in forum Mobile Java General
    Replies: 1
    Last Post: 2003-11-13, 21:04
  5. Very Important RMS Issue
    By adywicaksono in forum Mobile Java General
    Replies: 6
    Last Post: 2003-07-11, 21:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×