×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2007
    Posts
    4

    Question Which version of Eclipse to install?

    Hello everyone, I'm new to mobile development and to Java in general, though I've some programming experience. I've a Nokia 6288 and by reading around I know that I need a S40 SDK 3rd Edition w/out any feature pack. I came across a PDF doc from Nokia that gives details about the SDK's for the S40 3rd Edition and within the Java IDE section it has recommended Eclipse 3.0.1 with Carbide.j 1.5. Going to the Eclipse site there are a lot of versions that can be downloaded, besides the latest. So, can I download the latest version, or should I stick with 3.0.1? Any comments are much appreciated.

  2. #2
    Super Contributor
    Join Date
    Apr 2003
    Location
    USA, CA
    Posts
    7,191

    Re: Which version of Eclipse to install?

    Most likely you could install 3.1, but not the newer versions.

    Hartti

Similar Threads

  1. 6670 application install error
    By lucidness in forum General Development Questions
    Replies: 1
    Last Post: 2006-04-10, 09:56
  2. How to install Nokia D211 card on Fedora Core 1 (Kernel version 2.4.22)
    By hynes in forum General Development Questions
    Replies: 0
    Last Post: 2006-03-07, 09:14
  3. Nokia Connectivity Framework , Eclipse and a BT Dongle
    By shriansh in forum Bluetooth Technology
    Replies: 4
    Last Post: 2006-02-15, 19:04
  4. which version of NDS supports ECLIPSE?
    By sharpen in forum Mobile Java General
    Replies: 2
    Last Post: 2004-08-03, 20:23
  5. unable to install. invalid version error
    By troybo in forum Mobile Java General
    Replies: 5
    Last Post: 2004-07-30, 17:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×