×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Feb 2007
    Location
    Indonesia
    Posts
    95

    RComm::Read() always return with iStatus == KErrInUse in 9300i?

    Hai all,

    I don't understand why in 9300i, when I open the RComm in ECommShared mode, and use it's Read function it always return with KErrInUse ?
    I used CSY == DATAPORT for the RCommServer and the Port name == DATAPORT::0 for opening the RComm.
    Is there something wrong with this?
    So please, any advice will help us here, Thank You !
    Thank You so much for your attention !

  2. #2
    Regular Contributor
    Join Date
    Feb 2007
    Location
    Indonesia
    Posts
    95

    Re: RComm::Read() always return with iStatus == KErrInUse in 9300i?

    Solved it.

    Thanks anymway !
    Thank You so much for your attention !

  3. #3
    Regular Contributor
    Join Date
    Aug 2006
    Posts
    192

    Re: RComm::Read() always return with iStatus == KErrInUse in 9300i?

    Can you tell me how to Solved ?

Similar Threads

  1. How to port Symbian OS String Descriptors
    By birol.sekerci in forum Symbian
    Replies: 17
    Last Post: 2007-11-08, 16:24
  2. NEW Nokia 9300i with WiFi and much else
    By noetus in forum General Development Questions
    Replies: 0
    Last Post: 2005-10-16, 04:32
  3. Replies: 6
    Last Post: 2005-10-03, 05:51
  4. 关于Float的问题,急死了,各位帮忙一下,谢谢!
    By show_up in forum [Archived] Other Programming Discussion 关于其他编程技术的讨论
    Replies: 4
    Last Post: 2004-08-17, 08:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×