×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2005
    Posts
    4

    'Theme Corrupted' on activation on phone

    While testing a theme on my phone I came across the previous message. It seems to occur sporadically with no one particular action causing a break although I have a suspicion it has something to do with layers and images, dragging and dropping from one part of the preview to another. Some breaks caused elements to appear white. Replacing them would not fix the issue.

    Luckily it was backed up and I managed to revert to a previous version. At the moment I am making a few changes at a time building and testing on the phone. If it breaks I go back and do it again.

    Below is a project that produces a corrupt theme. Any help is greatly appreciated.

    http://www.daedalia.co.uk/repository...lia_etched.zip

  2. #2
    Registered User
    Join Date
    Apr 2007
    Posts
    11

    Re: 'Theme Corrupted' on activation on phone

    this has been discussed here several times already.

    Export your theme with Carbide.ui 3.1, not 3.1.1
    Than it should work

Similar Threads

  1. Download Series 40 Theme Studio Themes to Phone
    By dclary in forum General Development Questions
    Replies: 30
    Last Post: 2011-02-19, 16:26
  2. App removed files, now phone corrupted!!
    By rbwilliams2 in forum Symbian
    Replies: 3
    Last Post: 2006-11-21, 14:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×