×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    May 2007
    Posts
    51

    S60 on-device debugging

    Hello,

    I am using Carbide c++ 1.2 and the on-device App Trk debugging.
    I tried to debug an application that uses CMdaAudioRecorderUtility but for some reason the debugger doesn't step into functions of a class (RecoderAdapter) that is accesing the functionality of CMdaAudioRecorderUtility.
    Debugger just executes the function as one step.
    And for some reason it seems to get stuck since some things (updating a view) don't happen when I run the application in the debugger whereas they happen when I run the application normally.

    Any help on this issue is greatly appreciated
    Thanks
    codepatch

  2. #2
    Regular Contributor
    Join Date
    May 2007
    Posts
    51

    Re: S60 on-device debugging

    I solved this issue.
    For some reason the debugger installed and old sisx file.
    So the code and the sisx didn't match up.

Similar Threads

  1. Replies: 8
    Last Post: 2011-04-28, 10:06
  2. Replies: 1
    Last Post: 2007-06-15, 11:56
  3. Error code while On Device Debugging
    By mayankkedia in forum Symbian
    Replies: 2
    Last Post: 2007-05-24, 13:51
  4. Device font in S60 Platform SDK 3rd ED
    By jiipee63 in forum Mobile Java Tools & SDKs
    Replies: 4
    Last Post: 2006-10-02, 10:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×