×

Discussion Board

Results 1 to 1 of 1
  1. #1
    Registered User
    Join Date
    Jun 2007
    Posts
    1

    carbid vs and sdk

    Hi,
    I have problems installing carbid_vs on my machine, it always screams about sdk not installed. Of course I have SDK installed (even three different versions). I tried to reinstall them but I got java errors - something about memory. I tried java versions 1.4.2 , 1.5.2 , 1.6.1 with no effect. I have active perl. I see that Symbian SDK doesn't create directory in c:\program files\common files and there is no key Symbian in registry.

    I took my all day installing , uninstalling different versions of SDK'a, java etc on two computers, on my desktop and laptop with no success :(

    Anynone can help me?

    edit:
    problem solved, I'm just stupid , I was installing wrong version of SDK
    Last edited by cysiek; 2007-06-23 at 16:29.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×