×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jun 2007
    Posts
    4

    WSDL to C++ convertor -- XSL error

    hello everyone,

    I am getting this error when trying to convert WSDL to C++ using the Nokia WSDL to C++ convertor...

    Error on line 446 of file:/C:/Nokia/Tools/WSDL-to-C+++for_S60/stub_cpp.xsl: XPTY0004: An empty sequence is not allowed as the first argument of f:findGlobalElementByQName()
    Transformation failed: Rum time errors were reported

    The WSDL is on my server so it can be modified if required.

    Please suggest how should I modify the WSDL to resolve this error.

    Thanks and Regards,
    Rohit

  2. #2
    Regular Contributor
    Join Date
    Jan 2007
    Posts
    135

    Re: WSDL to C++ convertor -- XSL error

    hello,

    I got the same error. Did you solve your problem ?

    thanks in advance
    Jean-philippe
    jean-philippe

  3. #3
    Registered User
    Join Date
    Apr 2008
    Posts
    10

    Re: WSDL to C++ convertor -- XSL error

    May be some operation(s) in the WSDL has no output defined.

  4. #4
    Registered User
    Join Date
    Aug 2006
    Posts
    92

    Re: WSDL to C++ convertor -- XSL error

    Hi All,

    I got the same error
    Error on line 446 of file:/C:/Nokia/Tools/WSDL-to-C+++for_S60/stub_cpp.xsl: XPTY0004: An empty sequence is not allowed as the first argument of f:findGlobalElementByQName()
    Transformation failed: Rum time errors were reported

    Please let me know anyone have any idea about this problem ?

    Waiting for reply.

    Thanks,
    Yogesh

Similar Threads

  1. XMl Parser Implementation for Symbian
    By ittiam in forum Symbian
    Replies: 26
    Last Post: 2009-09-16, 05:26
  2. S60 2nd to 3rd/ PlatformSecurity / Capabilities
    By jarkoos in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 4
    Last Post: 2007-04-14, 14:08
  3. stupid error!
    By bojkar in forum Symbian
    Replies: 1
    Last Post: 2006-12-14, 05:47
  4. carbide build problem help please
    By berkcekisbas in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2006-09-26, 19:41
  5. User break point error in Grid
    By ag24master in forum Symbian User Interface
    Replies: 0
    Last Post: 2003-08-07, 08:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×