×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2007
    Posts
    3

    Landscape Theming Issue

    Hi Guys,

    I've been trying to create a theme for my N73 for a couple of weeks now... Once I got over the initial problem of portrait/landscape by using a 320x320 image, everything seemed fine...

    Except that there is one area which i cannot 'theme'...

    In carbide.ui (3.1) all aspects of the phone seem to be fine and based upon my background image.. however when the phone is in landscape mode - for example when i browse images/videos in the gallery, the bottom strip is still based on the 'baseGraphics' theme...

    As far as I can tell, all 'areas' in carbide.ui have been modified, (ie are blue rather than grey)...

    I've uploaded my theme here (180kb)




    I cant take a photo of my phone, but the strip thats selected in carbide.ui is the strip that isnt theme on the phone.



    Has anyone got any ideas on how to solve this problem?

  2. #2
    Registered User
    Join Date
    Jun 2007
    Posts
    3

    Re: Landscape Theming Issue

    nevermind... I installed Carbide.ui 3.11 on my PC, created the theme from scratch (based on BaseGraphics) and the problem was solved

    the fully working theme can be downloaded: here
    Last edited by streetster; 2007-07-02 at 17:38.

Similar Threads

  1. landscape to portrait switch.
    By ravinder007 in forum Symbian User Interface
    Replies: 1
    Last Post: 2007-03-14, 09:48
  2. RTSP video streaming issue on 6280
    By olivier_irac in forum General Development Questions
    Replies: 0
    Last Post: 2006-12-04, 15:11
  3. Replies: 0
    Last Post: 2006-05-18, 16:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •