Hi guys!
I need install my *.prt module to 3rd device.
It is will intercept IP packets (via IPHook API).
I have my "sis" signed by manufacturer approved certificate,
but when I tried to install it to device, I received next error:
"Unable to install. Install base package first".
I can't understand, what I do wrong...
I tried install only prt file to c:\sys\bin folder and then install my own esk file(via separately SIS).
But I got another error : "Unable to install". I think this error is occur, when I try writing file to private folder of another application.
I am really confused
PS: I have readed "HOWTO install an esock protocol after market.doc"
and my pkg file is same.

Please help.
Thanks in advance.